Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 16

    TV listings and series link not working

    This is a discussion on TV listings and series link not working within the Sky+ HD Supertelly forums, part of the Other Sky help and support category; As in title, TV listings currently only displaying until 12 midday tomorrow and all future series link progs have disappeared ...

    1. #1
      vix2000's Avatar
      vix2000 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Feb 2011
      Posts
      60
      Thanks
      4
      Thanked 1 Time in 1 Post

      TV listings and series link not working

      As in title, TV listings currently only displaying until 12 midday tomorrow and all future series link progs have disappeared from my planner. No idea whats happened as I can access every channel and on demand fine. I've tried a reset as suggested on another forum but it didn't work, so any advice gratefully received. Thanks.


    2. Advertisement
    3. #2
      vix2000's Avatar
      vix2000 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Feb 2011
      Posts
      60
      Thanks
      4
      Thanked 1 Time in 1 Post

      Re: TV listings and series link not working

      sorry, heres the model and firmware - Amstrad / Sky DRX890 500GB R005.053.70.11P

    4. #3
      seawright's Avatar
      seawright is offline Sky User Member
      Exchange: 02392
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Sky+HD box
      Join Date
      Jul 2012
      Posts
      3,462
      Thanks
      65
      Thanked 379 Times in 369 Posts

      Re: TV listings and series link not working

      Have you tried a Sky+ Planner Rebuild? Hidden menu (services 0 0 1 select) then step left or right to Sky+ rebuild, select it and follow on screen prompt.

    5. #4
      vix2000's Avatar
      vix2000 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Feb 2011
      Posts
      60
      Thanks
      4
      Thanked 1 Time in 1 Post

      Re: TV listings and series link not working

      Thanks, Yes I just tried that but the box didn't turn itself off, just onto the amber light for some reason??? (just trying it again) Same as last time, goes from green to amber and listings up to midday today and all future series links missing.

    6. #5
      gymno's Avatar
      gymno Guest
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:

      Re: TV listings and series link not working

      The firmware version ending 11P is an old one.
      I had some similar glitches when my box was running it.

      The latest version is R005.053.70.15P.

      To manually force the box to update to this firmware, put it into standby for a minute then switch off at the mains.
      Wait another minute, then switch the mains back on whilst simultaneously holding down the back-up button on top of the box.
      Keep holding it down until all the lights on the front come on & let go.

      It takes 15 - 20 minutes to complete the download.

    7. #6
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Q Hub ER110
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      28,076
      Thanks
      828
      Thanked 2,207 Times in 2,076 Posts

      Re: TV listings and series link not working

      I was thinking about the firmware, but the only difference between 53.70.11P and 53.70.15P is specifically the incorporation of a fix for the Denon issue which didn't work 100%.

      A planner rebuild is most likely to resolve the issue. Displaying the amber power LED afterwards is normal.

      Could you check the signal strength on both feeds please?

      Sky Fibre Unlimited Pro: Connected at 80,000 kbps / 20,000 kbps
      Previous ADSL2+ Speed 19999 kbps 1153 kbps, Line Attenuation 17.5 db 6.9 db, Noise Margin 7.5 dB 8.7 dB
      Speedtest: 17.15MB/s 0.97Mb/s Ping 31 ms

    8. #7
      gymno's Avatar
      gymno Guest
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:

      Re: TV listings and series link not working

      Wasn't it the change from 12P to 15P that incorporated the denon fix?

    9. #8
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Q Hub ER110
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      28,076
      Thanks
      828
      Thanked 2,207 Times in 2,076 Posts

      Re: TV listings and series link not working

      Sorry, that is correct. 11P to 12P had minor stability fixes.

      *Scubbie gently strolls off to the corner again*

      Sky Fibre Unlimited Pro: Connected at 80,000 kbps / 20,000 kbps
      Previous ADSL2+ Speed 19999 kbps 1153 kbps, Line Attenuation 17.5 db 6.9 db, Noise Margin 7.5 dB 8.7 dB
      Speedtest: 17.15MB/s 0.97Mb/s Ping 31 ms

    10. #9
      vix2000's Avatar
      vix2000 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Feb 2011
      Posts
      60
      Thanks
      4
      Thanked 1 Time in 1 Post

      Re: TV listings and series link not working

      Its now updated to 15 but unfortunately is still the same !!!

    11. #10
      gymno's Avatar
      gymno Guest
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:

      Re: TV listings and series link not working

      Is your deleted folder full up?

      If so, try undeleting or permanently deleting some (or all) programmes, pop it into standby for a few mins & give it a go.
      This seemed to be a contributing factor for me & a few others with similar issues.

      That was while on the old firmware though.

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION