Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 10 of 10

    Problems sending emails

    This is a discussion on Problems sending emails within the Sky Email and Portal Log-in forums, part of the Sky Broadband help and support category; Hi I have attached a screen capture from my iMac, hopefully it is viewable? I am having problems sending emails ...

    1. #1
      Reker1's Avatar
      Reker1 is offline Sky User Member
      Exchange: 01908
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Jun 2010
      Posts
      20
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Problems sending emails

      Hi

      I have attached a screen capture from my iMac, hopefully it is viewable?

      I am having problems sending emails from my iMac and unable to send but can seem to receive okay.

      I had an online conversation with Sky on Thursday and was told that this problem would be resolved in 24 hours? Well I still
      have the problem.

      Based on the information I have seen because I am using imap I had/have no settings to change, this would be automatic as such???

      I can sorta get around the problem by logging into my online account and sending emails from there, but that is not very convenient.

      An email has gone this evening to Sky Support, but I thought it was time to ask the question here as I'm sure I may get a much quicker answer.

      Can anyone help at all.

      Thanks

      Peter
      Last edited by Reker1; 06-04-13 at 10:06 PM. Reason: remove personal info


    2. Advertisement
    3. #2
      tenar's Avatar
      tenar is offline Sky User Member
      Exchange: Newcastle NINE
      Broadband ISP: sky fibre max
      Router: Sky Q Hub ER110
      Sky TV: none
      Join Date
      Mar 2009
      Location
      newcastle co down
      Posts
      466
      Thanks
      0
      Thanked 47 Times in 45 Posts

      Re: Problems sending emails

      you need to change settings to pop as imap not supported by yahoo unless you get paid account

    4. #3
      moleman's Avatar
      moleman is offline Sky User Member
      Exchange: Hadleigh EAHAE
      Broadband ISP: Sky Broadband Unlimited
      Router: SR101
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      849
      Thanks
      10
      Thanked 36 Times in 34 Posts

      Re: Problems sending emails

      That is not true, and in any case wouldn't stop the sending.

    5. #4
      moleman's Avatar
      moleman is offline Sky User Member
      Exchange: Hadleigh EAHAE
      Broadband ISP: Sky Broadband Unlimited
      Router: SR101
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      849
      Thanks
      10
      Thanked 36 Times in 34 Posts

      Re: Problems sending emails

      It looks like you are sending using a non sky address skyxx@xxxxxfamily.co.uk (I removed personal info, you may like to do the same from your picture)

      If so you need to register that address with Yahoo via "mail options - mail accounts - add"

    6. #5
      Reker1's Avatar
      Reker1 is offline Sky User Member
      Exchange: 01908
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Jun 2010
      Posts
      20
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Problems sending emails

      Guys

      Thanks for your more than prompt replies. To make things easy I took the first suggestion from 'tenar' and changed to POP.
      Moleman thankyou I have removed the screen grab................My emails would not GO, I always got the message I posted here.

      To be honest I am not totally sure regarding the difference between POP and IMAP, I was originally using POP with a different ISP, changed to Sky who required
      IMAP, seems I have gone full circle, back to POP.

      One thought re differences between the two styles, I think POP dumps all your emails onto your 'puter', not leaving anything on the server, can you change this setting, thus keeping the emails visible on the server. I'm sometime mobile and it can be handy logging in remotely to look at an oldish email for info.

      Anyway guys, you have done far better than Sky Help, teach me to come here first.

      Thanks

      Peter

    7. #6
      Reker1's Avatar
      Reker1 is offline Sky User Member
      Exchange: 01908
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Jun 2010
      Posts
      20
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Problems sending emails

      Guys

      Thanks for your more than prompt replies. To make things easy I took the first suggestion from 'tenar' and changed to POP.
      Moleman thankyou I have removed the screen grab................My emails would not GO, I always got the message I posted here.

      To be honest I am not totally sure regarding the difference between POP and IMAP, I was originally using POP with a different ISP, changed to Sky who required
      IMAP, seems I have gone full circle, back to POP.

      One thought re differences between the two styles, I think POP dumps all your emails onto your 'puter', not leaving anything on the server, can you change this setting, thus keeping the emails visible on the server. I'm sometime mobile and it can be handy logging in remotely to look at an oldish email for info.

      Anyway guys, you have done far better than Sky Help, teach me to come here first.

      Thanks

      Peter

    8. #7
      James_Mitchell's Avatar
      James_Mitchell is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Fibre Unlimited Max
      Router: Sky Q Hub
      Sky TV: Sky+HD box
      Join Date
      Jan 2011
      Posts
      756
      Thanks
      43
      Thanked 50 Times in 47 Posts

      Re: Problems sending emails

      My Mac Mail has been doing this a couple of times too (I'm sending using a standard Sky email addy though). It does seem to have sorted itself out now though.

      Mac Mail set's up Sky Yahoo as IMAP by default. Never been a fan of POP mail here, especially if you use multiple devices.

    9. #8
      moleman's Avatar
      moleman is offline Sky User Member
      Exchange: Hadleigh EAHAE
      Broadband ISP: Sky Broadband Unlimited
      Router: SR101
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      849
      Thanks
      10
      Thanked 36 Times in 34 Posts

      Re: Problems sending emails

      This may help with setting up Get emails on your Mac client | Sky Help

      I would recommend staying with IMAP but if you use POP then there should be an option to "leave a copy on server", but as I know nothing about MACs I don't know where it is.

      Have you tried registering your personal address with the Yahoo server?

    10. #9
      Reker1's Avatar
      Reker1 is offline Sky User Member
      Exchange: 01908
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Jun 2010
      Posts
      20
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Problems sending emails

      Hi moleman

      I did use the info that you mention, it came on an email I received from Sky about the change over to Yahoo.

      In my original post I mentioned that from the info I had seen that as I was already using imap that I had/have no settings to change!

      I have just read your most recent response and for the hell of it changed my settings from POP back to imap.................bugger me if it now works??????????

      My test email out has gone without a hitch. Unless something falls over between this ungodly hour and daylight I'll leave the imap settings in place and see
      how I get on.

      As for my non standard address, well that has always been in place on my Sky account having a ".co.uk" domain registration, if I get any further issues I will explore
      registering this personal address with the Yahoo server.

      Perhaps what I was told on Thursday last by Sky was correct, about a fix for the problem, possibly it just took longer that 24 hours, I'll see how it goes.

      Thanks once again

    11. #10
      terryf's Avatar
      terryf is offline Sky User Member
      Exchange: retford
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Q hub
      Sky TV: Sky Q silver
      Join Date
      Jan 2007
      Posts
      80
      Thanks
      15
      Thanked 2 Times in 2 Posts

      Re: Problems sending emails

      Quote Originally Posted by tenar View Post
      you need to change settings to pop as imap not supported by yahoo unless you get paid account
      I use Windows 7 live mail and made no changes from IMAP.
      So far everything is working fine.
      Sky just said IMAP not supported, not that it wouldn't work.
      Terry

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION