Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Slow Web pages and Download Speed's

    This is a discussion on Slow Web pages and Download Speed's within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi all and sorry if this has been posted before but i was unable to find it. I'm writing this ...

    1. #1
      Kutocer's Avatar
      Kutocer is offline Sky User Member
      Exchange: Milton Keynes
      Broadband ISP: Force9
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Slow Web pages and Download Speed's

      Hi all and sorry if this has been posted before but i was unable to find it.

      I'm writing this on behalf of my brother who since getting his net connection has exprienced slow download speeds and slow web page loading. I've seen the router and he has a 4MB down and 768k up. My first thought is that he lives in the Town center area and the equipment he is on is pretty busy most of the time.

      Has anyone else had this bad performance when they first moved on? Did anyone do anything it improve it?

      I will when i get the chance to get his stats off of him.

      Thanks in advanced

      Kut...


    2. Advertisement
    3. #2
      Lazarus's Avatar
      Lazarus is offline Sky User Member
      Exchange: STHYTHE
      Broadband ISP: Mid from 5 Connect
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Location
      New Forest, Hants
      Posts
      331
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Slow Web pages and Download Speed's

      Without seeing the stats it's difficult to guess what kind of speeds he could expect. A couple of things you could try are:

      1) Try and avoid using any extensions, the house wiring may cause interference.
      2) Plug into the test socket if you can to check the stats there for any differences.
      3) Check you have all the filters in the correct places
      4) Try rebooting the router with a pen, or similar, in the hole in the back
      4) Try using the TCP Optomizer suggested by LNB, you can find it in the first post here:

      Optimising your Broadband Connection

      Post the stats when you get a chance and hopefully someone help you further.
      Asus P6T Deluxe - i7 920 @3.6GHz - 750GB Samsung F1 - 6GB OCZ Platinum 1600MHz - XFX GTX260 'Black Edition' - Tagan 1100W PSU - TT 'Big Water' 760i - Antec 1200 - Windows 7 64-bit - Ubuntu 9.04 64-bit

      ADSL Link..............Down .............Up
      Connection Speed..9215 kbps......606 kbps
      Line Attenuation... 20.0 db..........11.9 db
      Noise Margin........ 20.9 db..........22.0db

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION