Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Wired and wireless speed

    This is a discussion on Wired and wireless speed within the Sky Broadband help forums, part of the Sky Broadband help and support category; I've just been connected to Sky Connect and am, up to now satisfied with the speed. When I connect using ...

    1. #1
      NickS's Avatar
      NickS is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Posts
      114
      Thanks
      0
      Thanked 1 Time in 1 Post

      Wired and wireless speed

      I've just been connected to Sky Connect and am, up to now satisfied with the speed. When I connect using ethernet cables I get download speeds of over 6Mbps, however when I connect my laptop using wireless I am "only" getting about 1.5Mbps. (Still better than the 1Mbps I was getting - if I was lucky - from my old ISP for 10 a month more). The signal strength on the laptop is "good" and 54Mbps, although I was getting "excellent" with my D-Link G604T router. Might it be worthwhile switching routers or is 1.5Mbps OK for wireless? Does anyone have any opinions on the routers, I certainly find the Sky box is quieter, but I will change back if that will increase performance. It's not the cables because I just pulled the cables out of my old router and put them in the new one.


    2. Advertisement
    3. #2
      stevelaw's Avatar
      stevelaw is offline Sky User Member
      Exchange: Norton (01642)
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      191
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wired and wireless speed

      First thing to try would be changing channels.

      log in to http://192.168.0.1/ (username admin , password sky)

      and go to Wireless settings,

      Change Mode from Auto 108MB to one of the others (try both) then change channel.

      Best channels to try are 1, 6 and 11. Try each on each mode and test.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION