Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 14 of 14

    Configuring router for server

    This is a discussion on Configuring router for server within the Sky Broadband help forums, part of the Sky Broadband help and support category; I've already set up the port-forwarding and i'm sure that its right. I've also written them up according to the ...

    1. #11
      anonymouse91's Avatar
      anonymouse91 is offline Sky User Member
      Exchange: Goodmayes
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      19
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Configuring router for server

      I've already set up the port-forwarding and i'm sure that its right. I've also written them up according to the Port Forward website.


    2. Advertisement
    3. #12
      Keiran2K8's Avatar
      Keiran2K8 is offline Skyuser Serial Spammer
      Exchange: Redditch
      Broadband ISP: Max & VM VIP-85 & Be* Pro
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Oct 2006
      Location
      Redditch, WestMidlands, England, UK
      Posts
      3,763
      Thanks
      0
      Thanked 1 Time in 1 Post
      Blog Entries
      3

      Re: Configuring router for server

      Your next hope is to see if anything has been posted to Microsofts beta team!

    4. #13
      anonymouse91's Avatar
      anonymouse91 is offline Sky User Member
      Exchange: Goodmayes
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      19
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Configuring router for server

      I *think* that its being blocked at Sky's end. I did a traceroute on dnsstuff.com and it was blocked at an IP (not mine) that belongs to Easynet (Sky). I don't know why it isn't working though because i'm sure that other people have had servers working fine with their Sky connection.

    5. #14
      anonymouse91's Avatar
      anonymouse91 is offline Sky User Member
      Exchange: Goodmayes
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      19
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Configuring router for server

      I've emailed Sky about it and will hopefully get a reply soon. The thing I don't understand is why its showing up on Port Check sites as hidden or in 'Stealth' mode when I have enabled the port forwarding and everyone else's port forwarding seems to work fine. Also, what is the error 'No route to host'. And, if anyone here has got a webserver working with Sky, could you explain how, please?

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION