Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    New Router does not work

    This is a discussion on New Router does not work within the Sky Broadband help forums, part of the Sky Broadband help and support category; I have been having problems with my sky router, and having spent several hours spread over a month, they have ...

    1. #1
      XPUser's Avatar
      XPUser is offline Sky User Member
      Exchange: St Barnabas (EMSTBBS)
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Location
      Leicester
      Posts
      51
      Thanks
      1
      Thanked 0 Times in 0 Posts

      New Router does not work

      I have been having problems with my sky router, and having spent several hours spread over a month, they have sent me a new router.

      The new router does not even connect me to the web (whilst my old router will). I think (but could be wrong) that sky had to update their system with the new mac code of the router (or some other serial/unique type number). Is this the case?


    2. Advertisement
    3. #2
      milgo's Avatar
      milgo is offline Sky User Member
      Exchange: Windsor - Cabinet 6
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: Unlocked BTO HG612 and Sky Hub 3
      Sky TV:
      Join Date
      Sep 2006
      Posts
      54
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: New Router does not work

      @ XPUser

      I to recently received a new replacement router from sky and when i connected it to the line could not get on the internet. The error that I was getting was "CHAP authentication error" when looking at the connection status tab (bottom right tab) on the router status page. This indicates that your username/password is incorrect and or not being recognised by the sky access server. I tried a day later and it connected, so as you state above they are possibly dragging their heels updating the fact that your logon details have changed. Check the connection status tab...this will give more clues as to why you cannot connect.
      Downstream 72311/ Upstream 19999

    4. #3
      cuckie's Avatar
      cuckie is offline Sky User Member
      Exchange: PETERLEE
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Jan 2007
      Location
      North East England
      Posts
      23
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: New Router does not work

      Have you changed the network key to the one for your new router?

    5. #4
      XPUser's Avatar
      XPUser is offline Sky User Member
      Exchange: St Barnabas (EMSTBBS)
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Location
      Leicester
      Posts
      51
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Re: New Router does not work

      Quote Originally Posted by cuckie View Post
      Have you changed the network key to the one for your new router?
      not done this...didnt know I had to...but will do tonight.

      Thanks for the reply

    6. #5
      XPUser's Avatar
      XPUser is offline Sky User Member
      Exchange: St Barnabas (EMSTBBS)
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Location
      Leicester
      Posts
      51
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Re: New Router does not work

      Quote Originally Posted by milgo View Post
      @ XPUser

      I to recently received a new replacement router from sky and when i connected it to the line could not get on the internet. The error that I was getting was "CHAP authentication error" when looking at the connection status tab (bottom right tab) on the router status page. This indicates that your username/password is incorrect and or not being recognised by the sky access server. I tried a day later and it connected, so as you state above they are possibly dragging their heels updating the fact that your logon details have changed. Check the connection status tab...this will give more clues as to why you cannot connect.
      Will check this out...thanks for the reply

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION