Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 6 of 6

    Somebody please help me!

    This is a discussion on Somebody please help me! within the Sky Broadband help forums, part of the Sky Broadband help and support category; I'm not going to start at the beginning as this post would go on and on. Signed up for SkyBB ...

    1. #1
      Mushroom7's Avatar
      Mushroom7 is offline Sky User Member
      Exchange: Ashton MRASH
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Location
      Manchester
      Posts
      61
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Somebody please help me!

      I'm not going to start at the beginning as this post would go on and on.
      Signed up for SkyBB Max back in Sept 06, eventually activated beginning of December after cancelling and going around in circles with no internet for 2 months. Connection seemed ok up until mid January when i would be losing my connection most evenings. Problem seems to be my noise margin dropping well below 7 db (sometimes as low as 4.5) I've tried all the recommended troubleshooting like checking cables, testing master socket, soft/hard reboots of router etc etc. Nothing seems to be sorting it out.
      I'm waiting(with ticket number in hand) for Tier 3 to give me a call back regarding capping my connection to 6.5 Meg to see if this improves my noise margin, i don't even know if this will work?
      I'm using a Mac connected to the sky/netgear router via LAN cable but use it's wireless for xbox live and Wii. Mac is upstairs so router is plugged into a BT installed extension socket.
      This was my set up for over 2 years with Zen internet and i didn't have this problem once.
      Sorry for going on but it's the best i can explain it, any ideas or suggestions would be most welcome. Thanks for reading. I can provide more detailed stats if needed.
      Cheers
      Mushroom7
      Original activation date:13th Sept
      Sky BB activated:10th Dec


    2. Advertisement
    3. #2
      Mushroom7's Avatar
      Mushroom7 is offline Sky User Member
      Exchange: Ashton MRASH
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Location
      Manchester
      Posts
      61
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Somebody please help me!

      Seem to have sorted my problems, thanks for all your help though
      Mushroom7
      Original activation date:13th Sept
      Sky BB activated:10th Dec

    4. #3
      Koala5's Avatar
      Koala5 is offline Sky User Member
      Exchange: Dunstable
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Nov 2006
      Posts
      1,894
      Thanks
      9
      Thanked 30 Times in 30 Posts

      Re: Somebody please help me!

      What was the problem then? Seems to be a common issue and not many people seem to have the answer apart from wiring which I ruled out, changed my router for a different make in the end, its alot better but not perfect.

    5. #4
      Mushroom7's Avatar
      Mushroom7 is offline Sky User Member
      Exchange: Ashton MRASH
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Location
      Manchester
      Posts
      61
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Somebody please help me!

      I ended up moving cordless phones back downstairs so the router was the only thing in the extension, unplugging everything from the main socket downstairs so just the router was connected. A couple of reboots later my noise margin was back at around 10/11db and staying constant. When i started plugging things back in the noise margin dropped again to critical levels and my internet started disconnecting. I then unplugged the sky+ telephone wire from the main socket and the noise margin increased again. I've phoned Sky BB who deny this could be the cause but every time i've tried putting the wire in or leaving it out it does the same thing. What i now have to do is unplug the sky+ telephone wire everytime i want to use the internet, they'll probably send me letters telling me to get it plugged back in but i'll cross that bridge when i come to it. I've been waiting over 2 weeks for a call back from tier 3 so i wouldn't bother with them if i were you. Sky continue to provide the worst customer service i've ever experienced, i can't wait for these 12 months to go then i'll be free of them for good. Hope i've helped but i can imagine i've helped one bit. Seems there are numerous solutions to the problems with skyBB but finding the one that works for you is a bit of a lottery. How many other internet providers leave it to the customer to sort out their own problems? It's not like i haven't asked.
      Mushroom7
      Original activation date:13th Sept
      Sky BB activated:10th Dec

    6. #5
      Koala5's Avatar
      Koala5 is offline Sky User Member
      Exchange: Dunstable
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Nov 2006
      Posts
      1,894
      Thanks
      9
      Thanked 30 Times in 30 Posts

      Re: Somebody please help me!

      Thanks for your reply, I can name a worse company, TalkTalk! I was signed up with them for 6 month's and never recieved any broadband at all! Then they wanted 70 for cancelling a service a never had recieved! Well hopefully by the time your 12 month's is up Sky will have got there act together! But if you do leave steer clear of TalkTalk.

    7. #6
      Mushroom7's Avatar
      Mushroom7 is offline Sky User Member
      Exchange: Ashton MRASH
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Location
      Manchester
      Posts
      61
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Somebody please help me!

      If what you say is true then i'll never even consider them. Cheers. To be honest i'm thinking i'll go straight back to Zen as i had a perfect connection for 2 years without having to plug things in and out to get it working. I was tempted by Sky's cheapness but as the saying goes 'you get what you pay for' or in sky's case 'you get what you pay for if you are tecnically minded enough to sort out all your own problems as we haven't got a clue'
      Mushroom7
      Original activation date:13th Sept
      Sky BB activated:10th Dec

     

     

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION