Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 13

    New user. Lap top ok, pc no connection.

    This is a discussion on New user. Lap top ok, pc no connection. within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hello, I have recently joined sky connect. I use wireless and had no problems going on line with a borrowed ...

    1. #1
      techphobe's Avatar
      techphobe is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      16
      Thanks
      0
      Thanked 0 Times in 0 Posts

      New user. Lap top ok, pc no connection.

      Hello, I have recently joined sky connect. I use wireless and had no problems going on line with a borrowed lap top, I just input my password and surfed away.

      However, the reason I borrowed the laptop was to establish whether or not my non connection on my pc was due to a problem with connection to house, router or my pc. I think i can safely say the problem is now with either a setting on my wireless adaptor or a setting on my pc.

      Can anyone help? Reading through this forum, I think it could be to do with wep or wpa? But I am reluctant to change any settings on the router because it seems ok if laptop is connecting ok.

      The adaptor and router are connecting but I cannot access the internet. I have disabled all firewalls.

      Sorry if this is a bit of a ramble and lacking in technical info, but I am a novice on the computer front.

      Hope someone can help. Thanks.
      Last edited by techphobe; 08-02-07 at 06:51 PM. Reason: spelling. and more info to add.


    2. Advertisement
    3. #2
      AWW's Avatar
      AWW
      AWW is offline Sky User Member
      Exchange: East Kilbride,WSEKI
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Jan 2007
      Location
      Scotland
      Posts
      545
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: New user. Lap top ok, pc no connection.

      when you connected the adapter to the router did u enter the passcode

    4. #3
      AWW's Avatar
      AWW
      AWW is offline Sky User Member
      Exchange: East Kilbride,WSEKI
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Jan 2007
      Location
      Scotland
      Posts
      545
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: New user. Lap top ok, pc no connection.

      if not u need to enter the passcode that is under the router

    5. #4
      techphobe's Avatar
      techphobe is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      16
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: New user. Lap top ok, pc no connection.

      Yes I think I did input password. I will re check when i get home from work though.

      Thanks Andy.

    6. #5
      AWW's Avatar
      AWW
      AWW is offline Sky User Member
      Exchange: East Kilbride,WSEKI
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Jan 2007
      Location
      Scotland
      Posts
      545
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: New user. Lap top ok, pc no connection.

      ok rember the passcode is in caps good luck pm me the results plz

    7. #6
      techphobe's Avatar
      techphobe is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      16
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: New user. Lap top ok, pc no connection.

      I have confirmed password is ok. But still no good.
      Also tried to connect via ethernet but also got no internet connection.

      Help!

    8. #7
      ossie's Avatar
      ossie is offline Sky User Member
      Exchange: Thanet
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Jan 2007
      Posts
      38
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: New user. Lap top ok, pc no connection.

      Have you tried my suggestion on TCP in this link:

      router setup page

    9. #8
      IanMax's Avatar
      IanMax is offline Sky User Member
      Exchange: Peartree
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      188
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Thumbs up Re: New user. Lap top ok, pc no connection.

      Ossie beat me to it. Either ignore this and read ossies guide, or read on.

      I dont know if you have to have this set or not but i set it up as follows.

      Make sure your pc local area network IP adress is set to DHCP to do this right click on your local area connection on the bottom right of your main windows screen and goto status / then click properties / in the window this connection uses the floowing items , find TCP/IP and click it and then click properties. in this window make sure everything is set to obtain automatically then in your router stats make sure it is set like this.

      LAN IP Setup

      LAN TCP/IP Setup

      IP Address ... 192.168.0.2
      IP Subnet Mask ... 255.255.255.0
      RIP Direction None

      RIP Version RIP-1

      Use Router as DHCP Server ticked

      Starting IP Address ... 192.168.0.2
      Ending IP Address ... 192.168.0.10


      Like i said you may already have it set like this but its just a thought and may help.

      Ian
      Last edited by IanMax; 12-02-07 at 02:14 PM.

    10. #9
      techphobe's Avatar
      techphobe is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      16
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: New user. Lap top ok, pc no connection.

      Thanks Ossie.

      I seem to remember doing that when following trouble shooting instructions so I think those settings are as they should be. I will double check when I get home later though.

    11. #10
      techphobe's Avatar
      techphobe is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      16
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: New user. Lap top ok, pc no connection.

      Ian, I think the things that you mentioned are all blank, with the find automatically option ticked.

      I am not sure about this as I am not at home and can't check. I followed some instruction or other to make it this way. Do you think this could be the problem? I think Ossies link says to have them ticked automatically aswell?

      I am up the wall a bit at the mo so I can't look at link again right now.

      Thanks for ideas so far, I will try both options when I get in.
      Last edited by techphobe; 12-02-07 at 02:30 PM. Reason: spelling

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION