Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 3 of 3 FirstFirst 123
    Results 21 to 24 of 24

    First Time Set Up.

    This is a discussion on First Time Set Up. within the Sky Broadband help forums, part of the Sky Broadband help and support category; I'm having problems and unfortunately, I already installed both the Mcafee and the Sky software from the CD. I've uninstalled ...

    1. #21
      Heybunny's Avatar
      Heybunny is offline Sky User Member
      Exchange: Ecclesfield (SLEF)
      Broadband ISP: Sky Max/Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      May 2007
      Location
      Sheffield
      Posts
      19
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: First Time Set Up.

      I'm having problems and unfortunately, I already installed both the Mcafee and the Sky software from the CD. I've uninstalled both (I don't know if that counts) but it's not changed anything.

      The laptop that works with the internet fine never had either thing installed, so I'm worried I can't do anything to fix it now...

      Great thread though.


    2. Advertisement
    3. #22
      DigiBoxer's Avatar
      DigiBoxer is offline Sky User Member
      Exchange: 0121 Beacon
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102 + Apple Airport Extreme
      Sky TV: Sky+HD 1TB
      Join Date
      Aug 2006
      Posts
      67
      Thanks
      6
      Thanked 0 Times in 0 Posts

      Re: First Time Set Up.

      Quote Originally Posted by RickyC View Post
      Spot on!
      Two words that give me the reassurance I needed .. Thank You

    4. #23
      murdock's Avatar
      murdock is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2006
      Posts
      1,029
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: First Time Set Up.

      Quote Originally Posted by Heybunny View Post
      I'm having problems and unfortunately, I already installed both the Mcafee and the Sky software from the CD. I've uninstalled both (I don't know if that counts) but it's not changed anything.The laptop that works with the internet fine never had either thing installed, so I'm worried I can't do anything to fix it now...
      Heybunny and welcome.
      I see NewsReader is trying to help on another thread.
      He is much more expert than I.
      But this simple thought strikes me.
      If you have uninstalled those pesky troublemakers I am surprised
      "it's not changed anything".
      If you have XP did you also use System Restore to set the PC
      to a date before you installed the Sky disc and McAfee?

    5. #24
      Heybunny's Avatar
      Heybunny is offline Sky User Member
      Exchange: Ecclesfield (SLEF)
      Broadband ISP: Sky Max/Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      May 2007
      Location
      Sheffield
      Posts
      19
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: First Time Set Up.

      Brilliant, it's connected now, thank you so much!
      Last edited by Heybunny; 24-05-07 at 01:07 AM.

     

     
    Page 3 of 3 FirstFirst 123

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION