Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 15

    Ethernet Bummer

    This is a discussion on Ethernet Bummer within the Sky Broadband help forums, part of the Sky Broadband help and support category; First of all, I'm new here, so 'hi' and thanks in advance for any help I might receive. I can't ...

    1. #1
      docformat's Avatar
      docformat is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Ethernet Bummer

      First of all, I'm new here, so 'hi' and thanks in advance for any help I might receive.

      I can't get my PC to connect to my router via Ethernet (or wireless for that matter - but forget about that for the time being). My Internet connection is on, and my Ethernet cable is fine, but I don't get any indicator lights on any of the 4 ports. Could it be my router?

      Any help appreciated.


    2. Advertisement
    3. #2
      milgo's Avatar
      milgo is offline Sky User Member
      Exchange: Windsor - Cabinet 6
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: Unlocked BTO HG612 and Sky Hub 3
      Sky TV:
      Join Date
      Sep 2006
      Posts
      54
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Ethernet Bummer

      Yes, It could be a faulty router. Whichever port the ethernet cable is plugged into on the router, it should light up. Have you tried all the ports on the router?
      Downstream 72311/ Upstream 19999

    4. #3
      dtr44's Avatar
      dtr44 is offline Sky User Member
      Exchange: halfway wshal
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2006
      Location
      glasgow
      Posts
      1,022
      Thanks
      0
      Thanked 1 Time in 1 Post

      Re: Ethernet Bummer

      router could be bummed but try a diffrent ethernet cable [and make sure its plugged ito ethernet port on pc [and ethernet is active on your pc]but always try the cheap stuff first

    5. #4
      Keiran2K8's Avatar
      Keiran2K8 is offline Skyuser Serial Spammer
      Exchange: Redditch
      Broadband ISP: Max & VM VIP-85 & Be* Pro
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Oct 2006
      Location
      Redditch, WestMidlands, England, UK
      Posts
      3,763
      Thanks
      0
      Thanked 1 Time in 1 Post
      Blog Entries
      3

      Re: Ethernet Bummer

      If you havent already, Try a hard reset on the router, e.g. Pushing a small pin sized object to hit the RESET button on the reverse of the router, See if that makes a difference!

      If all fails, Il just echo that you have a faulty router, Im sure Sky will replace it if you inform them!

    6. #5
      docformat's Avatar
      docformat is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Ethernet Bummer

      Thanks for those thoughts. I'm pretty sure it's not the cable - it's the second one I've used with this problem. I haven't tried the hard reset though - I'll give it ago tonight. Thanks.

    7. #6
      Scallywag's Avatar
      Scallywag is offline Sky User Member
      Exchange: Darwen
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Ethernet Bummer

      As mentioned also check LAN has been enabled in the BIOS.
      If it is you should have a computer icon on your desktop tool bar.
      There should be a red cross through the icon until you plug your modem into the PC.

    8. #7
      docformat's Avatar
      docformat is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Ethernet Bummer

      OK thanks Scally -I'll check that out.

    9. #8
      docformat's Avatar
      docformat is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Ethernet Bummer

      Sorry for bumping an old thread but....

      I tried hard resetting my router, and I checked my BIOS and LAN has definitely been enabled but still no joy.

      Has anybody else got any ideas?

    10. #9
      stephens's Avatar
      stephens is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      206
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Ethernet Bummer

      If you go into control panel > network connections is Local Area Network there? If it is it should have a red cross through it. If it is greyed out it is disabled

    11. #10
      h8ball's Avatar
      h8ball is offline Sky User Member
      Exchange: Wallsend
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      20
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Ethernet Bummer

      Hi, docformat

      From the sound of things, you're not able to communicate with the Sky Router. It could be your PC's network setup that's to blame. Try working through the following "Self Install" procedure, which assumes you're using an Ethernet Adapter to connect to the Sky Router:-

      Install Ethernet Adapter Hardware
      - Make sure the Ethernet adapter is correctly connected to your system.
      - If it's a PCI card, ensure it's correctly seated in the PCI slot so that Windows can autodetect it.
      - If it's On-board Ethernet (LAN port on the back of your Motherboard), ensure the On-board LAN option has been enabled in your BIOS, so that Windows can autodetect the on-board device.

      Perform a "Link Light" Test Between Ethernet Adapter and Sky Router
      - ONLY use the Ethernet cable that was supplied with the Sky Router.
      - Connect it between any Port on the Sky Router and the Ethernet Adapter you just installed.
      - Power up the Sky Router AND your PC (don't start Windows yet, just go into BIOS Setup instead).
      - On the Sky Router, the number above the connected Port should light up, indicating an Ethernet "Link" is established.
      - If there's a "Link Light" on the Ethernet Adapter (small LED usually close to the RJ-45 socket), this should also be lit.
      - NO "Link Lights" indicates an Ethernet hardware fault. This could potentially be on the Ethernet Adapter (transmitter/receiver fault), Ethernet cable (miswired or internal break) OR the Sky Router (transmitter/receiver fault). Try a known working cable first, then a known working adapter. If neither cure the problem, your Sky Router is faulty and you should demand a replacement.

      Note: To do a "Link Light" test, you don't need to start Windows OR install any Ethernet Adapter drivers. As long as the Ethernet Adapter and Sky Router are both powered up and connected by a good Ethernet cable, their "Link" lights should both be ON!

      Install Ethernet Adapter Drivers
      - Now that you've verified the Ethernet Adapter and Sky Router can exchange data signals, reboot your PC and allow Windows to start.
      - On startup, Windows SHOULD autodetect the Ethernet Adapter and attempt to install the correct drivers for it.
      - If Windows doesn't have drivers, you'll have to identify the make/model of your Ethernet Adapter and download/install the correct drivers manually.

      Verify Ethernet Adapter Drivers are Working
      - At this stage, the Ethernet Adapter SHOULD appear in Control Panel > Network Connections, and its status dialog should read, "Status: Connected". If not, either incorrect drivers are installed, or the correct drivers are not properly installed. Also, it's possible that a resource conflict is preventing the drivers working properly. In any case, run Device Manager and check the device for problems.

      Reset Sky Router to Factory Defaults
      - Power up the Router and wait a minute or two while it boots up.
      - Use a pin to briefly depress the Reset switch on the back of the Router (through small hole next to power socket).
      - Wait for the Router to reboot. It should now be restored to its Factory Default settings. It's IP Address is now be 192.168.0.1 and it should act as a DHCP Server (which automatically assigns your PC the first IP address from the Router's DHCP address pool, normally 192.168.0.2).

      Set TCP/IP Settings (DHCP Mode)
      - From Control Panel > Network Connections, open your Ethernet Adapter's status dialog and click Properties.
      - Under "This connection uses the following items", select "Internet Protocol (TCP/IP)" and click Properties.
      - Set BOTH the IP Address and DNS options to "Obtain address automatically". Your PC will now operate as a DHCP Client and Windows will request TCP/IP settings from the Router's DHCP Server.
      - Click OK to close TCP/IP properties dialog.
      - Click OK to close adapter properties dialog.
      - Restart your PC if prompted to do so.
      - Now, go to Verify Sky Router Exists on Network. If it doesn't seem to exist (PING test failure), try Set Alternative TCP/IP Settings (Manual Mode) below...

      Set Alternative TCP/IP Settings (Manual Mode)
      - From Control Panel > Network Connections, open your Ethernet Adapter's status dialog and click Properties.
      - Under "This connection uses the following items", select "Internet Protocol (TCP/IP)" and click Properties
      - Select "Use the following address" and enter the following:-
      - > IP Address: 192.168.0.2
      - > Subnet Mask: 255.255.255.0
      - > Default Gateway: 192.168.0.1
      - Select "Use the following DNS server addresses" and enter the following:-
      - > Preferred DNS Server: 192.168.0.1
      - Click OK to close TCP/IP properties dialog.
      - Click OK to close adapter properties dialog.
      - Restart your PC if prompted to do so.

      Verify Sky Router Exists on Network
      - Run a Command Prompt and enter PING 192.168.0.1. If you get 4 replies, your Router IS responding! Now go to Verify Router Admin Login.
      - If you see 4 "Request timed out" messages, the router is NOT responding. If it's switched on and has been Reset to Factory Defaults, it's default IP address is 192.168.0.1. Providing your TCP/IP settings are correct, the router SHOULD be replying. If not, assume it's a faulty Router.
      - If you see "Destination unreachable", your Ethernet Adapter and the Router are on different network numbers, indicating that your TCP/IP settings are incorrect. You'll need to recheck them.

      Verify Sky Router Admin Login
      - Run your Web Browser.
      - In the address bar, enter 192.168.0.1. The Router's login prompt should appear.
      - You should now be able to log in to the Router using the default username "admin" and default password "sky" (both without the quotes).

      If you've correctly worked through the above procedures, you should now be able to access the Internet and also configure your Router's Admin settings.

      As for Wireless setup, I just have ONE PC connected to the Internet, so I use Ethernet ONLY and have the Router's Wireless side disabled to prevent unwanted radio signals in my home. If you REALLY need Wireless, I'd suggest asking someone here who's an expert on it.

      Hope this helps.
      Last edited by h8ball; 13-02-07 at 09:28 PM.

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION