Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    New Router Received

    This is a discussion on New Router Received within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi, I was activated last week on the 24th but my ADSL light would not come on even though I ...

    1. #1
      gareth824's Avatar
      gareth824 is offline Sky User Member
      Exchange:
      Broadband ISP: BE
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Location
      Manchester
      Posts
      74
      Thanks
      0
      Thanked 0 Times in 0 Posts

      New Router Received

      Hi,

      I was activated last week on the 24th but my ADSL light would not come on even though I could get web pages and the connection kept dropping. Also my telephone line now has a very noisy hissing sound on it which was not there before Sky turned me on.

      After speaking to Sky they decided that the router was faulty which was causing the hissing on the line and sent me another.

      I received the router today and it appears to be working fine but the hissing is still there on my line. Does anyone know why this is?

      I migrated from AOL 8MB and didn't have that problem with them.


    2. Advertisement
    3. #2
      pjclews's Avatar
      pjclews is offline Sky User Member
      Exchange: WMLON
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      33
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: New Router Received

      hi,

      If you changed your microfilter when you got your sky BB then it could possibly be a dodgy filter......it could also be a problem with your line so report it as a fault to BT.

      Anyone else with anymore ideas.

    4. #3
      gareth824's Avatar
      gareth824 is offline Sky User Member
      Exchange:
      Broadband ISP: BE
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Location
      Manchester
      Posts
      74
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: New Router Received

      I've tried all my microfilters including my old AOL one to no joy. The hissing on the phone does go when I unplug the broadband from the main socket so I guess the broadband is causing the problem?

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION