Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 14 of 14

    Internet Explorer cannot display the webpage

    This is a discussion on Internet Explorer cannot display the webpage within the Sky Broadband help forums, part of the Sky Broadband help and support category; I have Windows Firewall turned on. I haven't touched firewall settings on router. I have copied settings below: Firewall Rules ...

    1. #11
      billymk29's Avatar
      billymk29 is offline Sky User Member
      Exchange: wickford 01268
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      14
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Router Statistics

      I have Windows Firewall turned on.

      I haven't touched firewall settings on router. I have copied settings below:

      Firewall Rules

      Outbound Services

      # Enable Service Name Action LAN Users WAN Servers Log
      Default Yes Any ALLOW always Any Any Never


      Inbound Services

      # Enable Service Name Action LAN Server IP WAN Users Log
      Default Yes Any BLOCK always Any Any Never


    2. Advertisement
    3. #12
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: Router Statistics

      OK. Sorry but this sort of problem is going to be very laborious to diagnose via a forum. You are describing odd behaviour which could be down to many possible issues.

      So far you've been asked to check your IE and firewall settings - nothing obviously wrong there. You've also been advised to plug the router into the master socket, which is a bit odd

      Though it is a bit difficult to follow exactly how you are set up, you're saying you are connected wirelessly and get these problems? However, if you connect to someone else's wireless connection (which is very dodgy by the way - you could get into serious trouble) then the connection problems disappear.

      This surely suggests your wireless connection is to blame.

      First thing. Connect via the ethernet cable. If the problem goes away then it is a wireless problem. If it doesn't then I've no idea what the problem is.

      If the wireless connection is the problem then you need to experiment with changing the wireless channel number and possibly the router position or aerial orientation.

    4. #13
      billymk29's Avatar
      billymk29 is offline Sky User Member
      Exchange: wickford 01268
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      14
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Internet Explorer cannot display the webpage

      Thanks for all your comments.

      I was originally connected by Ethernet but moved to wireless so I could position the router by main Bt socket rather than on many extensions around the house.

      I will continue to monitor over next few days.

      A previous comment did suggest maybe my line can't handle the MAX package and I should contact Teir 3 to get line capped. Is this worth trying?
      I have just run speed test on Namesco BroadbandMax ADSL Broadband Bandwidth speedtest | Test your ADSL Broadband connection speed and am getting 10763 kbps download and 634 upload.

    5. #14
      vin's Avatar
      vin
      vin is offline Sky User Member
      Exchange: Morley
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      22
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Internet Explorer cannot display the webpage

      I seen this problem before with my Laptop. (Not with Sky though).

      For me it was my Norton Internet security that was blocking me and only by disabling it could I get access to the internet via IE.

      1. Have to tried turning off your WinXP firewall just as a test?
      2. I've also seen AV software cause this so try disabling that as well.
      3. Try reinstalling IE (version 7 is out now).
      4. I think you can perform a repair of IE if it appears in the control panel (add or remove prgrams).

      Let me know how you get on.

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION