Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    either web won't start or it will cut off after twenty (or so) minutes...

    This is a discussion on either web won't start or it will cut off after twenty (or so) minutes... within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hello (Games master), I've got sky broadband at home, but when I go to surf the net I get either ...

    1. #1
      farhanq_uk's Avatar
      farhanq_uk is offline Sky User Member
      Exchange: BT
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Cool either web won't start or it will cut off after twenty (or so) minutes...

      Hello (Games master),

      I've got sky broadband at home, but when I go to surf the net I get either of the two scenarios

      i) the browser will display the 'page cannot be displayed' page, on any url I enter or

      ii) the internet will work for a limited time (I estimate about twenty minutes) and then cut off with the aforementioned 'page cannot be found' page.

      In both circumstances

      -> all the lights on the router are green, suggesting no interruption to the phone line
      -> The icon in the bottom right corner by the clock (it's windowsXP) which shows the network connection is lit up fine. Double clicking on these icons says that the local area connection is connected and the duration tab shows how long it is connected for (the counter on this display continues to count upwards).

      Basically the diagonistics insist there's a connection, I even get a Internet Connection icon in my network connections window.


      What I've done about it
      ------------------------

      Sky advised me to go and set my TCP/IP connection to
      Default Gateway 192.168.0.1
      which automatically sets the subnet mask to 255.255.255.0 (I think)
      and the box below it to 192.168.0.1 too.

      This doesn't work, when I set it to get IP address automatically then the connection works as per scenario ii) above, otherwise it works as per scenario i) above.


      my machine
      ----------

      My machine apparently is WiFi enabled and I have two network connections available to me in the network connections window.
      i) is the 1394 VIA enabled connection (similar) and the other is
      ii) the Local Area Connection

      By disbaling the first one and enabling the second one it seems to work for some time.

      I also have a network bridge icon.

      I used to use my network bridge (I have no idea why, my previous supplier was wanadoo)

      I've since disbabled the network bridge and removed both my connections from its dialogue box.

      Anyway
      ------

      Before I go back to sky for them to put me on hold after two hours to tell me to turn on and off my again, I wondered if anyone had any ideas to what the problem/solution could be,

      thanks (if you've kept reading this far

      Farhan


    2. Advertisement
    3. #2
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: either web won't start or it will cut off after twenty (or so) minutes...

      There's a couple of things (or more) going on here I suspect.

      If I've understood what you've said, Sky have advised you correctly to set up the default gateway and use DCHP to assign addresses.

      There is a known router bug in the UPnP implementation which on affected systems causes the connection to be regularly lost - typically every 15-16 minutes. A fix is simple.
      • Log in to your router admin pages and you'll see bottom left a UPnP menu item. Click this then uncheck the box for turn UPnP on.
      • Click apply.
      • Reboot your PC and router.


      You shouldn't have or need a bridged connection.

      If you still have problems please post back with more details (e.g. stats).

    4. #3
      Wheelie's Avatar
      Wheelie is offline Sky User Member
      Exchange: Stanmore LWSTAN
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Aug 2006
      Location
      Stanmore
      Posts
      3,424
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: either web won't start or it will cut off after twenty (or so) minutes...

      Welcome to the site farhanq_uk

      Your in good hands with Saturday
      Ray

      Some Advice.. Its always advisable to inform your old ISP as soon as you have migrated that you have moved.
      ______________________________________

      If you would like to know the straight line distance to your exchange then
      click here
      Would you like an idea of the possible speeds you will get with the Max Package then click here or for the Connect Package then click here

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION