Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    2.5 meg lost in last couple of weeks?????

    This is a discussion on 2.5 meg lost in last couple of weeks????? within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi All, I'm on the connect package, have been since Sept 06 (Even though my exchange was unbundled a day ...

    1. #1
      GSK69's Avatar
      GSK69 is offline Sky User Member
      Exchange: Earlsdon, Coventry
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      30
      Thanks
      0
      Thanked 0 Times in 0 Posts

      2.5 meg lost in last couple of weeks?????

      Hi All,

      I'm on the connect package, have been since Sept 06 (Even though my exchange was unbundled a day after I was connected!)

      Initially, speeds were pretty shocking, up and down all the time, after about a month, the connection seemed to stabalise and I got what I expected from my stats - a constant 6.7meg - any time of the day.

      For some weird reason, it dropped a couple of weeks ago and although the sync speed is the same, 8128/448 kbps, along with line stats being as they alway have been, the download speed is now a constant 4.1meg???

      Nout has changed with my set-up at home (Wiring, router settings etc) I've tried various download sites, maxed out the connection with a large file, all with the same 4.1meg result.

      Really annoying, to have lost 2.5meg.... do you think it's down to traffic shaping and sheer volume of users now on my exchange?

      Stats:


      System Up Time 00:27:44
      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 96671 183939 0 3192 164619 00:27:24
      LAN 10M/100M 142 0 0 25 0 00:27:42
      WLAN 11M/54M/108M 184090 97346 0 165320 4034 00:27:32


      ADSL Link Downstream Upstream
      Connection Speed 8128 kbps 448 kbps
      Line Attenuation 25.0 db 15.5 db
      Noise Margin 11.3 db 21.0 db

      Anyone else having the same problem???

      Cheers.


    2. Advertisement
    3. #2
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts
      Could be down to an overloaded exchange though the symptoms for that would usually be slow speeds at busy times and higher speeds when quiet - not constant through the day.

      Assuming you are connected by wire (wireless will often give a restricted speed), the first thing to do would be to make sure your TCP/IP settings are correct. See this post.

    4. #3
      mikey4020's Avatar
      mikey4020 is offline Sky User Moderator
      Exchange: Halfway/WSHAL
      Broadband ISP: O2 Premium (4th Aug)
      Router: Non Sky Router
      Sky TV: Sky+
      Join Date
      Aug 2006
      Location
      Scotland, UK
      Posts
      611
      Thanks
      0
      Thanked 0 Times in 0 Posts
      I'm on the Mid Package and when I was first connected my speed was great, around 7Mb. That was in September and now a couple of months down the line my speed is never really any greater than 5Mb. I tried various things but put it down to the fact there was simply more customers connected now at my exchange.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION