Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 63k members.


    Advertisement

    Page 1 of 6 123 ... LastLast
    Results 1 to 10 of 59

    Connection Problem - Please Help

    This is a discussion on Connection Problem - Please Help within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi I originally posted the thread below a week ago. I've now followed the advice & turned off UPNP & ...

    1. #1
      pete146's Avatar
      pete146 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      37
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Angry Connection Problem - Please Help

      Hi

      I originally posted the thread below a week ago.

      I've now followed the advice & turned off UPNP & no longer get the 'Internet Gateway' section in Network connections.

      I've also tried a wireless connection & had the same problems.

      I now have the router next to the main phone point plugged into the test socket & a long ethernet cable running straight to my PC. The connection works great but after a while I cannot load webpages & outlook express will not connect to bring in my emails - it's as though I've been disconnected but the router still has a green 'i' light.

      This seems to happen randomly, sometimes after 1 hour - sometimes after 24 hours or anywhere in between. If I disconnect the router from the mains & reconnect it my connection comes back again.

      My stats now are:

      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 554 760 0 99 376 00:32:43
      LAN 10M/100M 909 721 0 403 110 00:34:23
      WLAN 11M/54M 0 0 0 0 0 00:00:00


      ADSL Link Downstream Upstream
      Connection Speed 3744 kbps 768 kbps
      Line Attenuation 15.5 db 31.5 db
      Noise Margin 7.3 db 13.0 db


      Please help as I normally leave my pc on & connected for several days & this is not possible at the moment. Could there be a setting somewhere that is making the connection drop?

      Thanks


      Original post:
      Please, Please help a complete beginner!!! - 04-12-06, 08:07 PM
      I used to be on an Orange 2mbps account using a USB Speedtouch modem & never had any connection issues. I have now moved my account to Sky Broadband Max & my account was activated on 21/11/06.

      My set up is: Microfilter plugged into the main phone point, 1 telephone connected to the microfilter & 1 phone extension lead running to my office & into my Sky broadband box. This is connected to my PC using the Ethernet cable.

      I have enabled ‘Local Area Connection’ in ‘Network Connections’ & when I boot up this connects straight away, it always show a status of 100mbps.

      After approx 2 minutes another section appears in Network Connections called ‘Internet gateway’ with an icon called ‘Internet Connection’ & the connection icon shows at the bottom right of my desktop – this does not give a connection speed. After a couple more minutes this generally disappears (but not always) & I then have access to web pages/emails etc. This all seems to be pretty random. Sometimes I don’t get any connection icons, sometimes the internet gateway section doesn’t appear etc.

      Once I am on the net, my connection works perfectly but suddenly web pages stop loading & outlook express doesn’t connect. Sometimes this happens 5 minutes after I start surfing, sometimes after several hours – it’s as though I’ve been disconnected but sometimes the connection icon is still visible.

      When this happens, if I disconnect the broadband box from the power for several seconds & reconnect it again I am reconnected again after about 5 minutes! This happens EVERY TIME I am on the internet & it is corrected every time if I disconnect & reconnect to the power supply.

      I have tried a full modem reboot through the setting web page & this did not cure it. I have tried using the test socket for my phone line & still had the same problems (but did get a faster connection speed). I have tried disconnecting my phone & just connecting my broadband & still had the same problem. I have also tried 3 different filters & they all do the same.

      I emailed Sky & they said that it takes 10 days for my connection to stabilise & I should contact them again after this time if I still have the same problems!

      Please, please does anybody have any suggestions? How can I stop this happening & leave my PC connected for long periods of time without having to turn off the power whenever my connection plays up?


    2. Advertisement
    3. #2
      stripe's Avatar
      stripe is offline Sky User Member
      Exchange: worcs
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      108
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Line Attenuation 15.5 db
      does it always stay the same?

    4. #3
      pete146's Avatar
      pete146 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      37
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Hi

      Not sure what Line Attenuation means but I've just disconnected the router from the power & re-connected it & it had changed to this:

      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 140 127 0 337 221 00:03:20
      LAN 10M/100M 301 307 0 559 367 00:04:12
      WLAN 11M/54M 0 0 0 0 0 00:00:00


      ADSL Link Downstream Upstream
      Connection Speed 3776 kbps 768 kbps
      Line Attenuation 60.0 db 31.5 db
      Noise Margin 7.1 db 14.0 db

      Thanks

    5. #4
      stripe's Avatar
      stripe is offline Sky User Member
      Exchange: worcs
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      108
      Thanks
      0
      Thanked 0 Times in 0 Posts
      thats better, try booting your router when the interweb is buzy eg tonight, you may get a little less speed but you might find it more stable

    6. #5
      pete146's Avatar
      pete146 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      37
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Will try - how do I get it stay connected though? Whenever I reboot & reconnect at any time day or night at some point within the next 24 hours it will always disconnect again & need unplugging & re-connecting.

    7. #6
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,038
      Thanks
      20
      Thanked 51 Times in 47 Posts
      Open up your router stats in a separate window. If the noise margin is 6.5db or lower, reboot the router. Keep checking the stats from time to time (especially through the evening). When it drops to 6.5db or below again, reboot again. Continue to do this until the noise margin stops dropping and then leave your router connected and powered up or you'll undo it all.

      Alternatively, go to the Tech forum where you'll find a couple of utilities you can use. If you take the Tech route, please ensure you understand the risks inherent (small but there nonetheless).

    8. #7
      pete146's Avatar
      pete146 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      37
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Thanks for that I'll give it a go. Just out of interest in case I take the Tech route, where is the Tech forum? Do I have to register for it seperately as I can't find it here!

    9. #8
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,038
      Thanks
      20
      Thanked 51 Times in 47 Posts
      The Tech forum should be visible to all now

    10. #9
      smeegal's Avatar
      smeegal is offline Sky User Member
      Exchange: 01284
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Hello
      I am using IE7 and had no problem with this until i installed sky anytime. Now i have the same problem. By disabling the network connection and then re enabling it 10 seconds later it all works fine again.
      Its annoying at times.

    11. #10
      pete146's Avatar
      pete146 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      37
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Hi

      I am still having real problems with this - it all seems to be caused by the noise margin dropping too low.

      I am rebooting the router every time the noise margin drops below 6.5 as advised. Somtimes my connection will last 24 hours before the margin drops and disconnects me, sometimes it only lasts a minute or 2. Yesterday afternoon for example, I had to reboot the router 18 times over approx 2 hours as the margin kept dropping below 4. I must have rebooted 300 times in the last few weeks but the problem is not getting any better.

      When I reboot, the noise margin starts at around 7-8 & I am still plugged directly into the test socket and am then running an ethernet cable to my pc.

      Please help - how do I get the noise margin to stay above 6.5 so that I can have a stable connection?

     

     
    Page 1 of 6 123 ... LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION | SEO by vBSEO