Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 18 of 18

    drop in download speeds today?

    This is a discussion on drop in download speeds today? within the Sky Broadband help forums, part of the Sky Broadband help and support category; Originally Posted by dtr42 working fine now [downloading at 850-900 kbps Mine has recovered...

    1. #11
      dingdong's Avatar
      dingdong is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      591
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Quote Originally Posted by dtr42 View Post
      working fine now [downloading at 850-900 kbps
      Mine has recovered


    2. Advertisement
    3. #12
      dingdong's Avatar
      dingdong is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      591
      Thanks
      0
      Thanked 0 Times in 0 Posts

      May have spoken too soon - the problem still has not gone away completely, although there is some improvement

    4. #13
      Jez's Avatar
      Jez
      Jez is offline Sky User Member
      Exchange: Maidenhead (THM)
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      55
      Thanks
      0
      Thanked 0 Times in 0 Posts
      I had slow download speeds yesterday but it seemed OK first thing this morning. Now back to slow though!

      The Easynet site is still reporting it as a problem so I guess it'll be fixed soon enough.


    5. #14
      Jez's Avatar
      Jez
      Jez is offline Sky User Member
      Exchange: Maidenhead (THM)
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      55
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Easynet still showing a problem, but my speeds have jumped back up.

    6. #15
      Alan b's Avatar
      Alan b is offline Sky User Member
      Exchange:
      Broadband ISP: Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: 2 x Sky+ HD
      Join Date
      Sep 2006
      Posts
      4,188
      Thanks
      18
      Thanked 56 Times in 52 Posts
      I had slow speeds yesterday evening as well, seems Ok at the moment though.

    7. #16
      dingdong's Avatar
      dingdong is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      591
      Thanks
      0
      Thanked 0 Times in 0 Posts

      yet another evening of dismal performance!!!

      easynet think they have solved it - i think differently

    8. #17
      nheather's Avatar
      nheather is offline Sky User Member
      Exchange: Carfax, Horsham (SDHRSHM)
      Broadband ISP: Paying more to get Unlimited so that I get the same service as the MID I signed up for
      Router: Sagem F@ST 2504
      Sky TV: Sky+ HD
      Join Date
      Sep 2006
      Location
      Horsham, West Sussex
      Posts
      219
      Thanks
      3
      Thanked 0 Times in 0 Posts
      I didn't notice anything yesterday or the day before.

      However, this even I found that whilst I had a connection I couldn't browse. Investigation found that I was syncing at my usual 6500 but with an SNR of 4.5 rather than 8.5.

      I rebooted which cured the connection problem but I am now syncing at 4800 with an SNR of 8.5.

      So I have dropped a good 1700 in sync terms and 1000 in terms of measured real download speed.

      It could be totally unrelated but in a way I hope it isn't - because there will be more chance getting a fix then if it is some local cabling problem.

      Cheers,

      Nigel

    9. #18
      Alan b's Avatar
      Alan b is offline Sky User Member
      Exchange:
      Broadband ISP: Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: 2 x Sky+ HD
      Join Date
      Sep 2006
      Posts
      4,188
      Thanks
      18
      Thanked 56 Times in 52 Posts
      Apart from Monday eveing everything has been Ok for me.

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION