Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    TP-Link VR900 not working with sky ADSL

    This is a discussion on TP-Link VR900 not working with sky ADSL within the Sky Broadband help forums, part of the Sky Broadband help and support category; Ok I'm really starting to hate sky, their sr102 router is crap so bought a tplink vr900 which basically should ...

    1. #1
      rash.m2k's Avatar
      rash.m2k is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Everyday Lite
      Router:
      Sky TV: Sky Basic
      Join Date
      Nov 2017
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      TP-Link VR900 not working with sky ADSL

      Ok I'm really starting to hate sky, their sr102 router is crap so bought a tplink vr900 which basically should do for me whether I get adsl or fibre with any other provider in the future.

      It worked great at first, then every now and then it would randomly stop working at which point I would connect the sr102 router back for a short while then back to the tplink.

      When this happens it seems like it can't get access to anything even though the tplink has a ip address and dns resolver ip, everything seems OK, but no Internet.

      Even pinging an ip address wouldn't work.

      Anyone know how I can either debug this or figure out what the hell is going on?

      Sent from my ZUK Z2132 using Tapatalk


    2. Advertisement
    3. #2
      Koala5's Avatar
      Koala5 is offline Sky User Member
      Exchange: Dunstable
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Nov 2006
      Posts
      1,947
      Thanks
      9
      Thanked 33 Times in 33 Posts

      Re: TP-Link VR900 not working with sky ADSL

      We are using a TP Link 8960 on Sky ADSL with no issues. Does it reconnect if you just reboot without putting the SR102 back on? If you don’t get a problem with SR102 maybe it’s a faulty router or a problem with the settings.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION