Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Slow initial connection

    This is a discussion on Slow initial connection within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi all.... I wonder if anyone can help. After finally getting connected (after 8 weeks!!) I am having trouble connecting ...

    1. #1
      Daz's Avatar
      Daz
      Daz is offline Sky User Member
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Slow initial connection

      Hi all....

      I wonder if anyone can help.

      After finally getting connected (after 8 weeks!!) I am having trouble connecting to the internet.

      My router logs on and I can see from the router info page it's connected. I open up Internet explorer (automatically directs me to the sky broadband page) it comes up web site found waiting for reply and then just times out and says page not find (as if there is no internet connection). I try other web sites with no luck. I turn my router off and try again and still nothing but after about 2 or 3 minutes it seems ok. This seems to happen everytime i switch my router on. This happens on both wireless and LAN and it's not my PC as I can log onto to other wireless connections in my area with no problem.

      Any ideas would be appreciated.

      Daz


    2. Advertisement
    3. #2
      Bob75's Avatar
      Bob75 is offline Sky User Member
      Exchange: High Wycombe
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Location
      Chiltern Hills
      Posts
      21
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Sounds like a DNS problem. Look at the FAQ's on this site for changing the DNS lookup address in the router set-up pages. Default is "automatic"

      Bob.

    4. #3
      hugsie's Avatar
      hugsie is offline Sky User Moderator
      Exchange: CMASHF
      Broadband ISP: Unlimited
      Router: D-Link DSL-2640S
      Sky TV: Sky+ HD
      Join Date
      Aug 2006
      Location
      Birmingham
      Posts
      1,485
      Thanks
      0
      Thanked 4 Times in 4 Posts
      Your router is designed to be always on, mine always takes a minute or two to connect from a reboot. Take a look and see how long before you start seeing packets sent and recieved next to WAN on the stats page.
      Mine usually goes

      Connected
      then a while to get an ip
      then a little while to start sending packets. Only when the packets are going can I connect to the net.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION