Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 7 of 7
    Like Tree1Likes
    • 1 Post By pete.i

    Weird Problem

    This is a discussion on Weird Problem within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi both my Mum and me can't get online this morning. Sky checker says no problem but we are different ...

    1. #1
      coipu's Avatar
      coipu is offline Sky User Member
      Exchange: EADER
      Broadband ISP: Sky Fibre Unlimited
      Router: pfSense 2.3.4(i386)
      Sky TV: Cord Cut
      Join Date
      Dec 2012
      Location
      Wherever I lay my VPN
      Posts
      493
      Thanks
      28
      Thanked 35 Times in 33 Posts

      Weird Problem

      Hi both my Mum and me can't get online this morning. Sky checker says no problem but we are different sides of town, so unlikely to be a dude in a cabinet. We both use different DNS her using Sky and me OpenDNS. Luckily I have a VPN service so I can get online and use internet fine. Anyone know if EADER has a problem or what the diddle is occuring?


    2. Advertisement
    3. #2
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Q Hub ER110
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      27,908
      Thanks
      812
      Thanked 2,195 Times in 2,065 Posts

      Re: Weird Problem

      As you say, nothing is showing on the 'Service Status' and I haven't heard anything else, however they have often been very slow to post information in some exchanges in the past.

      In their situation I'd be on the phone to Sky to see if they can help. It might be something simple that you could resolve by popping round.

      Sky Fibre Unlimited Pro: Connected at 80,000 kbps / 20,000 kbps
      Previous ADSL2+ Speed 19999 kbps 1153 kbps, Line Attenuation 17.5 db 6.9 db, Noise Margin 7.5 dB 8.7 dB
      Speedtest: 17.15MB/s 0.97Mb/s Ping 31 ms

    4. #3
      coipu's Avatar
      coipu is offline Sky User Member
      Exchange: EADER
      Broadband ISP: Sky Fibre Unlimited
      Router: pfSense 2.3.4(i386)
      Sky TV: Cord Cut
      Join Date
      Dec 2012
      Location
      Wherever I lay my VPN
      Posts
      493
      Thanks
      28
      Thanked 35 Times in 33 Posts

      Re: Weird Problem

      Well definitely exchange related, there's quite the Facebook chat going now and it's all Sky fibre users who can't connect. It's been said it's an external exchange fault and will take 72 hours to fix. Weird how we are all synced fine and my VPN allows me normal use.

      Sent from my Nexus 6P using Tapatalk

    5. #4
      G3WYP's Avatar
      G3WYP is offline Sky User Member
      Exchange: 01274
      Broadband ISP: PlusNet Unlimited Fibre
      Router: Plusnet Hub one
      Sky TV: Sky+HD box
      Join Date
      Aug 2008
      Posts
      66
      Thanks
      3
      Thanked 7 Times in 5 Posts

      Re: Weird Problem

      There have been reports of problems with Bt Fibre products could this be the problem:

      https://www.bt.com/consumerFaultTrac...g.do?pageId=31

    6. #5
      coipu's Avatar
      coipu is offline Sky User Member
      Exchange: EADER
      Broadband ISP: Sky Fibre Unlimited
      Router: pfSense 2.3.4(i386)
      Sky TV: Cord Cut
      Join Date
      Dec 2012
      Location
      Wherever I lay my VPN
      Posts
      493
      Thanks
      28
      Thanked 35 Times in 33 Posts

      Re: Weird Problem

      Not sure what It was, it got resolved that afternoon so was only 7 or 8 hours. That's not bad. I hate Sky with a passion and all they stand for, but they are still untouchable for price and reliability on my exchange at least.

    7. #6
      marjohn56's Avatar
      marjohn56 is offline Sky User Member
      Exchange: Cricklewood
      Broadband ISP: ZEN
      Router: Billion 8800NL(Modem Bridge) + pfSense 2.4b
      Sky TV: Sky Q 2Tb+Mini
      Join Date
      Dec 2011
      Posts
      1,724
      Thanks
      13
      Thanked 127 Times in 120 Posts

      Re: Weird Problem

      May have been down to some little oik stealing cables. Like the idiots who pulled out 300m of cable from a duct somewhere. I bet they were really p****** off when the took it to the scrapyard and found out it was fibre they had stolen!
      --------------------------------------------------------
      Artificial Intelligence is no match for Natural Stupidity.
      --------------------------------------------------------

    8. #7
      pete.i's Avatar
      pete.i is offline Sky User Member
      Exchange: 01757
      Broadband ISP: Sky Fibre Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Freesat/etc
      Join Date
      Jun 2007
      Posts
      301
      Thanks
      2
      Thanked 7 Times in 7 Posts

      Re: Weird Problem

      Quote Originally Posted by coipu View Post
      Not sure what It was, it got resolved that afternoon so was only 7 or 8 hours. That's not bad. I hate Sky with a passion and all they stand for, but they are still untouchable for price and reliability on my exchange at least.
      OOO don't say that. Whenever I come out with anything like that I get told off (insert your own interpretation here) in no uncertain terms.
      Scubbie likes this.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION