Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 11

    Home Networking

    This is a discussion on Home Networking within the Sky Broadband help forums, part of the Sky Broadband help and support category; G'day First timer so be gentle with me. I'm running laptop / desktop /router wirelessly and all smokey as regards ...

    1. #1
      chrisd's Avatar
      chrisd is offline Sky User Member
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Home Networking

      G'day

      First timer so be gentle with me.
      I'm running laptop / desktop /router wirelessly and all smokey as regards internet connection/sky broadband ....etc but for the life of me I can't get the two pc's to 'connect' i.e. share folders (which I believe is possible ?)
      Do I have to run the 'network connection wizard' on the 2 pc's, setting up a
      workgroup ?!

      cheers
      chrisd


    2. Advertisement
    3. #2
      dingdong's Avatar
      dingdong is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      591
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Yes you do need to set up a work group.

    4. #3
      chrisd's Avatar
      chrisd is offline Sky User Member
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      cheers,
      used 'new network connection' to set up and on both pc's I can 'see' the computer name of t'other pc under 'microsoft windows connection/workgroup name/ but when I click on it I get
      " \\computername is not accessible you might not have permission to access this network resource.Contact administrator to see if you have access permissions
      the network path was not found"

      ???

    5. #4
      Amaboknaai's Avatar
      Amaboknaai is offline Sky User Member
      Exchange: 01276 Camberley
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: Asus RT-AC68U
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      Copped Hall
      Posts
      229
      Thanks
      0
      Thanked 0 Times in 0 Posts
      You need to setup an Account on each of the "target" PC's for the user on the "source" PC's i.e.

      2 PC - 1 named PC1 other named PC2

      On PC1 you have the default user "Pete" and on PC2 you have the default user "Mary".

      On PC2, you need to create a user "Pete" and on PC2 a user "Mary", each with the permissions that you require.

      On the drive/folder that you want to share, right click and select Sharing and Security and follow the Wizard...

    6. #5
      chrisd's Avatar
      chrisd is offline Sky User Member
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      here we go,now i'm really showing my ignorance.
      i've a already got a user account with exactly the same name on both pc's set up as an administrator. Are you suggesting on PC1 i set up another guest type account (pete), and then if I logon as Pete on PC2 to access the shared folder (not sure what you mean as 'default' user on PC2)???
      my 'shared documents' folder on both pc's appear to be set up to allow network sharing.

    7. #6
      Plusnet suck's Avatar
      Plusnet suck is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Sep 2006
      Posts
      114
      Thanks
      0
      Thanked 0 Times in 0 Posts
      goto my computer you should see a folder called shared documents, make sure there is a hand underneath it. if not right click and sharing and security and share it.

    8. #7
      chrisd's Avatar
      chrisd is offline Sky User Member
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      no hand under it,but right clicking under sharing and security both the 'share this folder on the network' and 'allow network users to change files' boxes are ticked.
      mmmm!!!???

    9. #8
      chrisd's Avatar
      chrisd is offline Sky User Member
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      thanks for advice,but I've had enough of MS wizards ..etc for one night,I'm off down the pub !!!
      I'll be raring to go tomorrow if anyone could give me any pointers.
      cheers

    10. #9
      reddwarfcrew's Avatar
      reddwarfcrew is offline Sky User Moderator
      Exchange:
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,074
      Thanks
      32
      Thanked 92 Times in 85 Posts
      dunno if this may help:

      http://www.pcadvisor.co.uk/forums/in...860&forumid=18

      Your firewall may be stopping access.

    11. #10
      chrisd's Avatar
      chrisd is offline Sky User Member
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Great link reddwarfcrew !!
      that was my problem.
      for fellow dummies out there I right clicked my mcafee icon and under firewall options I clicked the 'allow computers on your lan access'.also right clicked the windows lan icon in the tray thingy to change the windows firewall settings (in advanced,uncheck the wireless network).rebooted both pc's and i'm now sharing like a dream.
      thanks again, from a happy punter !!

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION