Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Wireless setup problems. Please help!

    This is a discussion on Wireless setup problems. Please help! within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi, i was hoping someone could possibly help me find out the problem i'm having with my wireless setup. Basically ...

    1. #1
      Lukeh1983's Avatar
      Lukeh1983 is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Wireless setup problems. Please help!

      Hi, i was hoping someone could possibly help me find out the problem i'm having with my wireless setup.
      Basically i have the sky mid package and originally I had it setup with the yellow ethernet cable, plugged straight into my p.c. This worked fine for a while and i even done some 'port forwarding' to forward ports for Utorrent and MSN Messenger. These both were working fine, but i noticed everything was all a little slow.
      So i rang sky helpline and they said my line is capable of 4.9MBS and that they will cap my line to this speed, as my router was trying to get faster than this and topping out.. They also said that i should plug the router into the main BT line and keep wire short as possible to improve speeds. As i had my line plugged in upstairs into an extension of the main BT line, i decided to plug it straight into the Main socket downstairs, but as i dont have a laptop and i cant move my p.c downstairs i had to get the wireless dongle, and have a wireless setup.
      I got it all up and running now, and when i log into router with the 'admin' & 'sky' i can see that it is connected at 3.9MBS which is a bit faster than before, however it is'nt actually running that fast, i have done online speed tests and they all say D/L of 330KBS. When before with the ethernet cable setup i was getting speeds of D/L 2.9MBS. Also iv'e noticed that Utorrent is really slow now and same with MSN Messenger. Should i give up and go back to the ethernet cable setup, and just suffer with only a max of 2.9MBS even though i know my line is capable of 4.9MBS?
      Any help much apreciated! Sorry for the essay!


    2. Advertisement
    3. #2
      Lukeh1983's Avatar
      Lukeh1983 is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Sorry forgot to post stats,


      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/S Up Time
      WAN PPPoA 158938 192636 0 8382 35625 01:34:33
      LAN 10M/100M 338 0 0 14 0 01:35:54
      WLAN 11M/54M 193734 152985 0 35721 8766 01:35:44

      ADSL Link Downstream Upstream
      Connection Speed 3644 kbps 396 kbps
      Line Attenuation 51.0 db 32.0 db
      Noise Margin 7.3 db 22.0 db

      Also should mention that the wireless network connections status says the signal is very good, nearly always 4/5 bars most of the time.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION