Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Slow roadband

    This is a discussion on Slow roadband within the Sky Broadband help forums, part of the Sky Broadband help and support category; hi looking for some help for my broadband- it i really really slow and we can only use one device ...

    1. #1
      fredd2's Avatar
      fredd2 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: D-Link DSL-2640S
      Sky TV: Sky Basic
      Join Date
      Dec 2014
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Slow roadband

      hi looking for some help for my broadband- it i really really slow and we can only use one device at a time!!! im not very techy so the info i have might make sense to someone out there it says connection speed ( downstream)2048 ( upstream) 406- line allenation ( downstream) 65.5 (upstream) 41.9 and noise margain 6.0db and upstream 10.55- does any of thi explain what the problem could be?? any help/ advice appreciated- we have a d-link modem


    2. Advertisement
    3. #2
      bubblegun's Avatar
      bubblegun is offline Sky User Member
      Exchange: near Glasgow
      Broadband ISP: Sky ADSL
      Router: Sky
      Sky TV: SkyQ
      Join Date
      Mar 2007
      Location
      Scotland
      Posts
      1,478
      Thanks
      23
      Thanked 122 Times in 117 Posts

      Re: Slow roadband

      Quote Originally Posted by fredd2 View Post
      hi looking for some help for my broadband- it i really really slow and we can only use one device at a time!!! im not very techy so the info i have might make sense to someone out there it says connection speed ( downstream)2048 ( upstream) 406- line allenation ( downstream) 65.5 (upstream) 41.9 and noise margain 6.0db and upstream 10.55- does any of thi explain what the problem could be?? any help/ advice appreciated- we have a d-link modem
      Have you called Sky Broadband technical support?
      What did they suggest?

      2mb is okay for the attenuation on your downstream.
      Has it been faster in the past?

      Are you in the master socket? Make sure you are not connected to an extension and see if the attenuation changes.
      Change your microfilters.
      Remove all other devices - phones and any Sky boxes, etc and see if the attenuation changes.

      You might want to try a new router as a Hub v2.0 should at least improve your wifi connectivity but it's unlikely to make your line faster.
      Call any just now (for the next few weeks) and you can get a Hub for 29 + 6.95 delivery - this doesn't put you into a new contract.

      If you've done all this and it isn't improving then you need to either move house and/or upgrade to fibre.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION