Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 12 of 27 FirstFirst ... 2101112131422 ... LastLast
    Results 111 to 120 of 263

    Slow page loading times

    This is a discussion on Slow page loading times within the Sky Broadband help forums, part of the Sky Broadband help and support category; Very slow for me as well and has been all week especially in the evenings where I was struggling to ...

    1. #111
      Alan b's Avatar
      Alan b is offline Sky User Member
      Exchange:
      Broadband ISP: Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: 2 x Sky+ HD
      Join Date
      Sep 2006
      Posts
      4,188
      Thanks
      18
      Thanked 56 Times in 52 Posts

      Re: Slow page loading times

      Very slow for me as well and has been all week especially in the evenings where I was struggling to get 500kb/s. At present it is 1354kb/s, where by this time last week it was 6000kb/s

      90.207.187


    2. Advertisement
    3. #112
      easy's Avatar
      easy is offline Sky User Member
      Exchange: Willaston
      Broadband ISP: MAX
      Router:
      Sky TV:
      Join Date
      Jul 2007
      Posts
      30
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Slow page loading times

      My connection has been great recently, however this weekend and today.....rubbish

      Easy

    4. #113
      Alan b's Avatar
      Alan b is offline Sky User Member
      Exchange:
      Broadband ISP: Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: 2 x Sky+ HD
      Join Date
      Sep 2006
      Posts
      4,188
      Thanks
      18
      Thanked 56 Times in 52 Posts

      Re: Slow page loading times

      Same here, there is a thread in this forum about these "issues".

    5. #114
      Inos's Avatar
      Inos is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Jul 2007
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Slow page loading times

      Hi!

      my sky download and webpage load speed droped more and more, now to about 4KB/Sec to 20KB/Sec.

      IP: 90.201.195
      Package: connect
      Exchange:WRBATT Battersea

      my netgear statistics

      downstream: 10998 kbps
      upstream: 766 kbps
      Line Attenuation: 27db
      Noise Margin: 9.4 db

      see following netstat:


      C:\Documents and Settings\Adanos>netstat -s -p tcp

      TCP Statistics for IPv4

      Active Opens = 573
      Passive Opens = 2
      Failed Connection Attempts = 4
      Reset Connections = 35
      Current Connections = 9
      Segments Received = 18093
      Segments Sent = 17464
      Segments Retransmitted = 69

      Active Connections

      Proto Local Address Foreign Address State
      TCP inos:1038 localhost:1039 ESTABLISHED
      TCP inos:1039 localhost:1038 ESTABLISHED
      TCP inos:1040 localhost:1041 ESTABLISHED
      TCP inos:1041 localhost:1040 ESTABLISHED
      TCP inos:1613 by2msg2104603.phx.gbl:http ESTABLISHED
      TCP inos:1645 gv-in-f165.google.com:http TIME_WAIT
      TCP inos:1674 a212-135-93-136.deploy.akamaitechnologies.net:ht
      tp ESTABLISHED
      TCP inos:1675 a212-135-93-136.deploy.akamaitechnologies.net:ht
      tp TIME_WAIT
      TCP inos:1676 noah.reddion.com:http TIME_WAIT
      TCP inos:1727 a212-135-93-136.deploy.akamaitechnologies.net:ht
      tp ESTABLISHED
      TCP inos:1774 212.162.61.164:http ESTABLISHED
      TCP inos:1775 212.162.62.43:http LAST_ACK
      TCP inos:1779 statse.webtrendslive.com:http LAST_ACK
      TCP inos:1782 lm-in-f164.google.com:http ESTABLISHED

      I removed Mcafee.

      What is wrong?

      Why is my Broadband so slow?

      thanks a lot for any help

      best regards

      Inos

    6. #115
      puretoon's Avatar
      puretoon is offline Sky User Member
      Exchange: NEGF
      Broadband ISP: o2
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Newcastle upon Tyne
      Posts
      122
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Slow page loading times

      Mines been slow last couple of days or so. I don't know how to find the IP address? I'm just wondering if it's anything to do with the McAfee I've just installed?

      I'm also now having problems using OE for emailing, somthing that never had any bother with before. It's keep popping up a damnable dialogue box asking me to log on, again something that's never happened before. The password's as set so shouldn't be happening?

      I thought installing McAfee seemed a really good idea, but there seems so much more happening that didn't before, hence my suspicions.
      Plus all the retailers etc promote Norton and not McAfee.

      Any ideas anyone???

      thanks

    7. #116
      xyz's Avatar
      xyz
      xyz is offline Sky User Member
      Exchange: 01733
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      21
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Slow page loading times

      I use the free AVG anti-virus which is pretty basic (no antispyware, no anti-spam and all those frilly bits and pieces) and my download times can be very poor so I wouldn't blame your MacAfee package.

      These are the stats from my router

      System Up Time 10:45:52
      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 528 503 0 269 1711 00:03:56
      LAN 10M/100M 161999 166385 0 3533 874 10:45:50
      WLAN 11M/54M 0 0 0 0 0 00:00:00

      ADSL Link Downstream Upstream
      Connection Speed 6080 kbps 416 kbps
      Line Attenuation 47.0 db 30.0 db
      Noise Margin 8.0 db 14.0 db

      I never believe the connection speed that the router throws out. I just ran the speed test on the thinkbroadband.com site and my download is 550 Kbps and the speed up is 350Kbps. I also did the test on PlusNet and the download speed is in line with the ThinkBroadBand test results.

      The router stats on the download are always rubbish - total fantasy! I never get those speeds it claims. On good days, I get something between 3 and 4Mbps but on bad days I get from 400 to 500Kbps. Why does the router not give the true stats? And why such a wide discrepancy? It claims I have a Ferrari when it's really a horse and cart.

      The note at the start of this thread asks that we should only post here when the web page loads slowly and not to post when we wish to report slow download times. I don't see the difference - on the days when my download speed is absymal, the web pages takes forever to load.

      Anyway, rather than split hairs, can someone please advise me on what I can do about this or do I just lie back and think of England.

      As for your question about OE - I read somewhere that the Sky email service is dreadful so I never even tried to use it. I decided to migrate from PlusNet over a year ago but I only moved recently. I took my time as I wanted to get all my email contacts switched away from the old ISP to either gmail or the spamgourmet redirection service. It would be sensible to never use the Sky email service as it would be so much easier to switch to another ISP should you wish to do so.

    8. #117
      pd.ryder's Avatar
      pd.ryder is offline Sky User Member
      Exchange: Stroud
      Broadband ISP: Sky Fibre Unlimited
      Router: D-Link DSL-2640S
      Sky TV: Sky Q Silver
      Join Date
      Jul 2007
      Location
      Cotswolds
      Posts
      27
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Slow page loading times

      I've had Sky BB up and running for a week now and have installed McAfee (my free trial of NOD32 had just run out).
      I don't know if this slowing down is related to McAfee at all, but it's gotten so bad now that I can't even load a single webpage (I'm at work now or I wouldn't be able to post this!). Pages seem to hang on "waiting for reply from website..." so it doesn't seem to be a DNS issue.
      I can't get the speedtest.net page to load at all so I can't even do a test of down / upload speeds.
      It all started off nicely enough and speeds seemed to top those I was getting from Tiscali (not by much tho...) and seems to have gotten slower and slower over the week. Surely a Service Status page from Sky would help here? Emails are taking an eternity to download from the server too. Speeds over wifi to my PPC have also ground to a halt.

      So far, I'm not impressed
      Does anyone have any information from Sky on this issue? Is it transient? Is it 'just this weekend'?

      Damned annoying!!!

      I can't post my IP addy atm due to being at work, but I'll try to edit this post once home in the morning to include it.

      Paul

      [EDIT] IP address: 90.201.221.xx
      Rebooted the router this evening and I can now load webpages, but its still much slower than it should be. Ping seems very slow to me (hopefully my updated sig will show speedtest.net results...)
      [/EDIT]
      Last edited by pd.ryder; 15-07-07 at 08:45 PM.

    9. #118
      pd.ryder's Avatar
      pd.ryder is offline Sky User Member
      Exchange: Stroud
      Broadband ISP: Sky Fibre Unlimited
      Router: D-Link DSL-2640S
      Sky TV: Sky Q Silver
      Join Date
      Jul 2007
      Location
      Cotswolds
      Posts
      27
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Slow page loading times

      Oh, no sig...
      Oh well. I'll mess later at work...


    10. #119
      carlos123's Avatar
      carlos123 is offline Sky User Member
      Exchange: Werrington
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Jul 2007
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Slow page loading times

      Same here, pages are extremely slow at times.
      I have done lots of speed tests and never managed more than 1.5m
      My router is reporting a connection of 3.8m.
      Sky are trying to blame my PC and doing there best to say it's a problem my end.
      They even told my to get my PC check, like I'm going to pay someone to tell me that the PC I built 3 weeks ago has problems when its got a AMD 3400+ CPU and 1.5g of RAM, get real!

      Exchange: Werrington
      IP: 90.203.161.##
      Package: was Connect but told I'm on MID now.
      Last edited by carlos123; 17-07-07 at 01:35 AM.

    11. #120
      alex-k's Avatar
      alex-k is offline Sky User Member
      Exchange: Peterborough Central
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Jul 2007
      Location
      Peterborough , England , UK
      Posts
      182
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Slow page loading times

      Exchange: Peterborough Central
      Package: Max
      IP: 90.205.98.XX
      I speak Russian / English / Lithuanian


     

     
    Page 12 of 27 FirstFirst ... 2101112131422 ... LastLast

    LinkBacks (?)


    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION