Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 13 of 13

    VPN Problems since SKY Broadband

    This is a discussion on VPN Problems since SKY Broadband within the Sky Broadband help forums, part of the Sky Broadband help and support category; Thanks for the ideas fellas. I'll be attempting to work from home again on Friday and will try all suggestions. ...

    1. #11
      bluenosegoat's Avatar
      bluenosegoat is offline Sky User Member
      Exchange: 0121
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Thanks for the ideas fellas.

      I'll be attempting to work from home again on Friday and will try all suggestions.

      A colleague has mentioned that Multi Network Manager, which we use to connect to multiple domains across customers, might be an issue.

      I'll update this posting with any news.......

      Thanks again,

      Phil.


    2. Advertisement
    3. #12
      bluenosegoat's Avatar
      bluenosegoat is offline Sky User Member
      Exchange: 0121
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Just to close the loop, I re-installed the Cisco client today and everything works a treat.

      Thanks for your suggestions; I really can't explain why this problem would have occured just because I changed routers!

      Still, if it weren't for stuff like this half of us probabky wouldn't have a job :-)

      Phil.

    4. #13
      exiled's Avatar
      exiled is offline Sky User Member
      Exchange:
      Broadband ISP: NTL 4Mbit/512Kbit
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts
      And remember Cisco Systems is the best - FOREVER

      Quote Originally Posted by bluenosegoat View Post
      Just to close the loop, I re-installed the Cisco client today and everything works a treat.

      Thanks for your suggestions; I really can't explain why this problem would have occured just because I changed routers!

      Still, if it weren't for stuff like this half of us probabky wouldn't have a job :-)

      Phil.

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION