Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 12 of 12

    Third party router just stopped working

    This is a discussion on Third party router just stopped working within the Sky Broadband help forums, part of the Sky Broadband help and support category; Its unlikely Sky have changed to allowing LLC only. There have been reports of non Sky routers having to use ...

    1. #11
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Third party router just stopped working

      Its unlikely Sky have changed to allowing LLC only. There have been reports of non Sky routers having to use LLC to connect to On Demand, but not just to connect, It is strange how you were able to connect using MUX before and can't now. It may be something to do with your present line condition.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.






    2. Advertisement
    3. #12
      Julian's Avatar
      Julian is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V2 DG934G
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      50
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Third party router just stopped working

      Quote Originally Posted by Isitme View Post
      Its unlikely Sky have changed to allowing LLC only. There have been reports of non Sky routers having to use LLC to connect to On Demand, but not just to connect, It is strange how you were able to connect using MUX before and can't now. It may be something to do with your present line condition.
      Sadly I concur. It's now gone back to not really connecting over either LLC or MUX even though the original Sky router connects almost immediately albeit with awful performance. I'm not really sure where to go from here given that the Openreach engineer was unable to find a line fault. Maybe I'll have to switch to Virgin Media given that we don't have FTTC in my area yet, or at least no street cabinet for my address.

      Sky are due to call me to follow up after the Openreach visit and maybe we can try a more modern Sky router to try and get decent connection speeds and I might contact AVM re the Fritz!box to see if they have any ideas about why it stopped connecting when the line appears good and the original router still connects..

      - Julian

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION