Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 10 of 10

    Think my router is lying to me ....

    This is a discussion on Think my router is lying to me .... within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi Folks I think it's just been today, certainly the first I've really noticed it. When I view youtube videos ...

    1. #1
      DDonnachie's Avatar
      DDonnachie is offline Sky User Member
      Exchange: WSARD
      Broadband ISP: Sky Max
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Oct 2008
      Location
      West of Scotland
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Unhappy Think my router is lying to me ....

      Hi Folks

      I think it's just been today, certainly the first I've really noticed it. When I view youtube videos (this is where it's most obvious) until today I could get high quality with pretty much zero buffering, but today everything is buffering and on low quality. I checked the router stats and it seems ok ...

      Broadband Link Downstream Upstream
      Connection Speed 18015 kbps 1148 kbps
      Line Attenuation 28.0 dB 17.4 dB
      Noise Margin 3.0 dB 7.7 dB

      But if I look at a speed test it reports back anything from 1.5 to 2.8 Mbps, previously when I checked it was 11-13 although this was a few months back.
      The Sky on demand downloads also seem to be taking a lot longer, so I don't think it's just affecting youtube .... not looking forward to online gaming tonight.

      Any ideas what could be causing it, or how I can get it back to the previous speeds ?

      not sure if it's relevant but the local exchange is WSARD.

      Thanks for any insight you can provide.


    2. Advertisement
    3. #2
      Hedgehog1979's Avatar
      Hedgehog1979 is offline Sky User Member
      Exchange: 01506
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HDw box X2
      Join Date
      Mar 2013
      Location
      Livingston
      Posts
      298
      Thanks
      0
      Thanked 32 Times in 31 Posts

      Think my router is lying to me ....

      Are you connected wirelessly, I suspect you are going by the speed test results you used to get compared to the speed at the router, I would expect a wired connection to be much closer to the actual speed the router shows.

      If you are connected wirelessly then you can try changing the channel number in the wireless settings to see if this helps, you can use inSSIDer to help choose the best channel.

      If you are connected wired it would be handy to know if this only happens at peak times as your exchange could be congested, if it does then you can set up a broad band quality monitor here.

      http://www.thinkbroadband.com/ping/monitors.html

      This will help you to identify if it is due to congestion or if there I something else that may be the issue.

      Sent from my iPad using Tapatalk HD

    4. #3
      DDonnachie's Avatar
      DDonnachie is offline Sky User Member
      Exchange: WSARD
      Broadband ISP: Sky Max
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Oct 2008
      Location
      West of Scotland
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Think my router is lying to me ....

      Thanks Hedgehog, it's wired and I'll give the monitor ago.

    5. #4
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Think my router is lying to me ....

      I'll give the monitor ago.
      Remember you need to enable Respond to Ping on WAN in the router settings for the monitor to work.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    6. #5
      DDonnachie's Avatar
      DDonnachie is offline Sky User Member
      Exchange: WSARD
      Broadband ISP: Sky Max
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Oct 2008
      Location
      West of Scotland
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Think my router is lying to me ....

      Not liking the look of this

      I have used the monitoring tool and looked at the help for it. Everything seems pretty normal.

      After my last post I done another speed check, which gave me 15MB as my download. Yesterday I used the internet with no problems, decided to give it one more day before coming back and saying everything fine must've been a glitch....... but tonight it's back 2MB download, constant buffering when my daughter uses the sky go app on her laptop.
      Even turned off wireless to see if that made a difference, it didn't.

      Does this mean this is what I can now expect from my broadband during the evenings ?

    7. #6
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: Think my router is lying to me ....

      What did the BQM show during that period last night?

      I'd say there are 3 possible reasons for your problem:
      • an intermittent line fault causing your noise margin to drop to the point at which it is struggling (I notice you may be on a 3db profile?)
      • there's a cabinet/exchange congestion/crosstalk issue
      • there's something going on locally which is affecting throughput

      The first, you can do your own investigations e.g. checking your router stats when having a problem. The second, you'll have to ask Sky to investigate. The third, again down to you to investigate.

      Have you considered the third yet? I'm sure you realise that someone downloading stuff will reduce the available bandwidth. Is that possibly happening here? Also, and this may not be so obvious to you, uploading can dramatically affect downloading. Having recently come across to Sky, this seems to be an unusual feature of their network set-up*. I had a few times where my connection dropped to near unusable and I couldn't work out why. Then I realised it was dropbox on my wife's phone. When it was syncing (uploading photos) it used pretty much all the upload capacity. This had the unfortunate effect of killing the download capacity too - not something I ever saw with O2. I limited dropbox's upload speed and the problem went away.

      Sorry if I'm stating the obvious above. It can be really frustrating to try and diagnose this sort of problem.


      * I've seen this mentioned elsewhere by ex BE/O2 customers. I can only conjecture that maybe Sky has an odd de-priority for ack packets or something similar?

    8. #7
      DDonnachie's Avatar
      DDonnachie is offline Sky User Member
      Exchange: WSARD
      Broadband ISP: Sky Max
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Oct 2008
      Location
      West of Scotland
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Think my router is lying to me ....

      A little update.

      Firstly I believe the problem is now resolved.

      I contacted Sky who told me they done nothing to the line and that there were no problems with my line, they activated the line monitoring on i for 10 days again as well. On Monday morning @ 01:00 I was ******* about on the net and the connection died, the little light on the router went orange. I noticed about 10 minutes later that it changed back to normal and from Monday evening no more problems. It did remind me that I had lost connection at this time before funnily enough the Monday before my problems started.

      So as far as I can tell something was done either to the router config/firmware or the line settings, but no-one knows.

      Still ... back to normal for me now.

      Thanks for trying to help guys.

    9. #8
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Q Hub ER110
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      27,895
      Thanks
      810
      Thanked 2,194 Times in 2,064 Posts

      Re: Think my router is lying to me ....

      It is normal for DLM to reset you connection between 1am and 6am. Whilst most are done around 2am-3am, I suspect this is what happened with your connection.

      Have you compared the router connection stats to confirm this?

      Sky Fibre Unlimited Pro: Connected at 80,000 kbps / 20,000 kbps
      Previous ADSL2+ Speed 19999 kbps 1153 kbps, Line Attenuation 17.5 db 6.9 db, Noise Margin 7.5 dB 8.7 dB
      Speedtest: 17.15MB/s 0.97Mb/s Ping 31 ms

    10. #9
      DDonnachie's Avatar
      DDonnachie is offline Sky User Member
      Exchange: WSARD
      Broadband ISP: Sky Max
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Oct 2008
      Location
      West of Scotland
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Think my router is lying to me ....

      Sorry Scubbie, not really sure what you mean. If you mean the up time then yes it reflects the loss of connection, if you mean the upload/download then the router still says the same it's been saying since the beginning ..... even though I know it was less than 2MB at some points it's never stopped showing 18 MB coming down.

    11. #10
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Q Hub ER110
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      27,895
      Thanks
      810
      Thanked 2,194 Times in 2,064 Posts

      Re: Think my router is lying to me ....

      Ok. It was the up & down figures I would be interested in. Both the speed and Noise Margin figures can change as DLM tweaks things. If the Line Attenuation changes then there could be an issue with a line (or an issue fixed). It always pays to watch them all in conjunction.

      Sky Fibre Unlimited Pro: Connected at 80,000 kbps / 20,000 kbps
      Previous ADSL2+ Speed 19999 kbps 1153 kbps, Line Attenuation 17.5 db 6.9 db, Noise Margin 7.5 dB 8.7 dB
      Speedtest: 17.15MB/s 0.97Mb/s Ping 31 ms

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION