Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 3 of 3 FirstFirst 123
    Results 21 to 24 of 24

    9MB Without powerlines, half a meg with WTF? 500ms ping

    This is a discussion on 9MB Without powerlines, half a meg with WTF? 500ms ping within the Sky Broadband help forums, part of the Sky Broadband help and support category; Looked it up. Were would one of those be located to in the house. I have not seen one...

    1. #21
      canada16's Avatar
      canada16 is offline Sky User Member
      Exchange: 02920
      Broadband ISP: Sky Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Mar 2009
      Location
      Cardiff
      Posts
      588
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: 9MB Without powerlines, half a meg with WTF? 500ms ping

      Looked it up.

      Were would one of those be located to in the house.

      I have not seen one


    2. Advertisement
    3. #22
      steelysteph's Avatar
      steelysteph is offline Sky User Member
      Exchange: Lancaster
      Broadband ISP: Other ISP
      Router: VM Hub 3
      Sky TV: 2TB Minnie Mous
      Join Date
      Oct 2009
      Posts
      400
      Thanks
      27
      Thanked 24 Times in 21 Posts

      Re: 9MB Without powerlines, half a meg with WTF? 500ms ping

      It's what used to be the main fuse board, fuse wire was replaced some years ago with 'breakers' which trip on circuit overload and earth faults. There are several types of breakers and some are more sensitive (and so slightly more problematic) than others and I'm sure that I read somewhere that they might cause issues with home plugs.

    4. #23
      gymno's Avatar
      gymno Guest
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:

      Re: 9MB Without powerlines, half a meg with WTF? 500ms ping

      Hi canada16.

      You're not the only one to get the '400 Bad Request - No request found' message when navigating the routers gui.

      There's a thread on the subject here:
      Sky Help Forum - 400 Bad Request - No request found. - Help & Support from the Official Sky Forum

    5. #24
      dragon2611's Avatar
      dragon2611 is offline Sky User Member
      Exchange:
      Broadband ISP: AAISP + Sky Fibre Unlimited
      Router: Non Sky Router
      Sky TV: N/A
      Join Date
      Jan 2012
      Posts
      1,241
      Thanks
      9
      Thanked 100 Times in 90 Posts

      Re: 9MB Without powerlines, half a meg with WTF? 500ms ping

      Wouldn't be the first router i've seen with a buggy webUI.

      Are you absolutely sure you're not causing a network loop somewhere e.g Someones accidentally connected both ends of the network cable to the same switch.

     

     
    Page 3 of 3 FirstFirst 123

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION