Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Help with new router

    This is a discussion on Help with new router within the Sky Broadband help forums, part of the Sky Broadband help and support category; morning all I have got myself a billion BiPAC 7800N and with the help from billion.uk.com/forum I have put new ...

    1. #1
      bigsyd's Avatar
      bigsyd is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Jul 2011
      Posts
      16
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Help with new router

      morning all
      I have got myself a billion BiPAC 7800N and with the help from billion.uk.com/forum I have put new firmware on it and is now working well on sky BB

      now the problem


      I use an LG NAS that has a built in torrent client,the LG torrent client is working sort of I have been using torrents for many years 8+ and I am on some super private torrent sites that is easier to get in a bank vault than gain access to these sites
      if I use a torrent from these sites and add to my LG client it just sits there and no connection no peers nothing.... but if I D/L the same torrent from an open public site the ones where anybody can go on and download stuff.....it works :shock: :shock:
      so the way I see it is there must be a setting or something in the billion that the private sites do not like, my original sky segam router worked fine on these sites

      has anybody come across this problem or any ideas

      cheers


    2. Advertisement
    3. #2
      bubblegun's Avatar
      bubblegun is offline Sky User Member
      Exchange: near Glasgow
      Broadband ISP: Sky ADSL
      Router: Sky
      Sky TV: SkyQ
      Join Date
      Mar 2007
      Location
      Scotland
      Posts
      1,478
      Thanks
      23
      Thanked 122 Times in 117 Posts

      Re: Help with new router

      Quote Originally Posted by bigsyd View Post
      morning all
      I have got myself a billion BiPAC 7800N and with the help from billion.uk.com/forum I have put new firmware on it and is now working well on sky BB

      now the problem


      I use an LG NAS that has a built in torrent client,the LG torrent client is working sort of I have been using torrents for many years 8+ and I am on some super private torrent sites that is easier to get in a bank vault than gain access to these sites
      if I use a torrent from these sites and add to my LG client it just sits there and no connection no peers nothing.... but if I D/L the same torrent from an open public site the ones where anybody can go on and download stuff.....it works :shock: :shock:
      so the way I see it is there must be a setting or something in the billion that the private sites do not like, my original sky segam router worked fine on these sites

      has anybody come across this problem or any ideas

      cheers
      Did the private site torrents work on the device before you got the new router? Some private sites ban certain clients - several I use wouldn't like/allow this type of built-in client!
      Have you checked the log file to see why they are not connecting?

      Have you setup the port forwarding correctly for the device in the router?

    4. #3
      bigsyd's Avatar
      bigsyd is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Jul 2011
      Posts
      16
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Help with new router

      Quote Originally Posted by bubblegun View Post
      Did the private site torrents work on the device before you got the new router? Some private sites ban certain clients - several I use wouldn't like/allow this type of built-in client!
      Have you checked the log file to see why they are not connecting?

      Have you setup the port forwarding correctly for the device in the router?
      Morning m8 thanks for the help

      Yes it's exactly the same setup only change is the new billion,with the sky segam router it worked like a dream and no port forwarding was needed as it just... Worked
      The client in the LG is the utorrent program and it was fine with all my torrent sites
      In fact the only problem I had was when I upgraded the utorrent on my pc and the sites did not like that version so I down graded and all worked fine
      I think I have done the port forwarding correct as I have been on Open Port Check Tool - Test Port Forwarding on Your Router and it says my port is open
      What I can't understand is if I use utorrent on my pc everything works fine
      I am sooooooo out of my depth with this but I do like a challenge
      It's like the LG port is not open...but the port check site says it is
      I will have a look at trying to find the log file on the router but tbh I will not have a clue what I am looking at but will post it here if somebody cann make sence of it

      Thanks again for trying for me as I have nobody I can ask who is into things like this

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION