Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Really need some help with WNDR3700

    This is a discussion on Really need some help with WNDR3700 within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi, im trying to connect my WNDR3700 to sky using the DD-WRT firmware, ive followed all the instructions on the ...

    1. #1
      deankenny's Avatar
      deankenny is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: Sky Hub SR101
      Sky TV: Sky Basic
      Join Date
      Jul 2013
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Really need some help with WNDR3700

      Hi, im trying to connect my WNDR3700 to sky using the DD-WRT firmware, ive followed all the instructions on the step by step guide on the net, but it will still no gain a WAN IP no matter what comman code i enter, at the moment i have entered, of course i replaced my username and password below to protect mine, i have even tried my old sky router and the new sr101 routers details to try get a connection all to no avail, i have tried eth1 and vlan2 also. Please im begging someone can help i really want to use QOS feature.


      killall udhcpc

      /usr/sbin/udhcpc -i eth1 -c "username@skydsl|password" -p /var/run/udhcpc.pid -s /tmp/udhcpc


    2. Advertisement
    3. #2
      slickric21's Avatar
      slickric21 is offline Sky User Member
      Exchange: Eacos
      Broadband ISP: Plusnet Fibre
      Router: Netgear 3800 DD-WRT
      Sky TV: Sky+HD box
      Join Date
      Jun 2009
      Posts
      204
      Thanks
      2
      Thanked 3 Times in 2 Posts

      Re: Really need some help with WNDR3700

      Hi there.

      It may be a case that you are on a PPPoA connecton then.

      I'm having a similar issue here.

      I used to have ADSL with Sky, before using Fibre for the last 7 months.

      Before Fibre I was using a DG834GT with DG Team firmware and set to "modem only" mode, connected to a WNDR3800.
      Using the command you posted I was able to log into the ADSL service for several months, but that line obviously used MER.

      I've just moved house to a none fibre area, so back on ADSL.

      The same kit with the same settings I used in the past will not work here, The WNDR3800 never gets a WAN IP.

      I'm having to use a Draytek Vigor 120 that does a PPPoA to PPPoE bridge now.
      Not as good syncs As i'd expect from the DG834GT but at least it works.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION