Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    I Have Internet But Have Yellow Triangle With Exclamation Mark Showing

    This is a discussion on I Have Internet But Have Yellow Triangle With Exclamation Mark Showing within the Sky Broadband help forums, part of the Sky Broadband help and support category; This is really strange, I have Windows 7 Home Premium on My Laptop I have ALL the radio buttons turned ...

    1. #1
      reesewardley's Avatar
      reesewardley is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Nov 2012
      Posts
      18
      Thanks
      3
      Thanked 0 Times in 0 Posts

      I Have Internet But Have Yellow Triangle With Exclamation Mark Showing

      This is really strange, I have Windows 7 Home Premium on My Laptop

      I have ALL the radio buttons turned off for Wireless on my Router

      I am running my Mac and Laptop on ethernet cables to access the internet

      However at the bottom of my screen I have a yellow triangle with a black exclamation mark telling me that I have no Internet access

      I open Network and Sharing Centre and there is a red cross between home and internet.

      And yet I can access the internet?

      How is this possible?

      Thanks


    2. Advertisement
    3. #2
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: I Have Internet But Have Yellow Triangle With Exclamation Mark Showing

      It may think you are still trying to access with the wifi. Try right clicking the icon and select 'Troubleshoot problems'. Win 7 is very good at this unlike previous incarnations of Windows. You could also try disabling the wireless in the BIOS, restart and see if you get the same result. But bear in mind the old adage, 'if it ain't broke, don't try to fix it'.

      Can't help with the Mac if it has the same symptoms.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    4. #3
      jrfer's Avatar
      jrfer is offline Sky User Member
      Exchange: Rushden
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Jul 2007
      Location
      Northants
      Posts
      250
      Thanks
      2
      Thanked 11 Times in 11 Posts

      Re: I Have Internet But Have Yellow Triangle With Exclamation Mark Showing

      I run win7 pro onmy desktop.

      Now and again the internet icon on the task bar will have a red cross over it although I can access the internet fine.

      A reboot fixes it.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION