Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 9 of 9

    what happened to my speeds???

    This is a discussion on what happened to my speeds??? within the Sky Broadband help forums, part of the Sky Broadband help and support category; There was me thinking that my Sky was working ok, but i had some crackling on my phone line. So ...

    1. #1
      sharpiejas's Avatar
      sharpiejas is offline Sky User Member
      Exchange: Tottenham, LNTOT
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      18
      Thanks
      0
      Thanked 0 Times in 0 Posts

      what happened to my speeds???

      There was me thinking that my Sky was working ok, but i had some crackling on my phone line. So i report a fault with Bt, to see if anything can be done about it. Their test came back as all clear. I then test my speeds again and find i have dropped from 10mb+ to between 1 and 2mb. Anybody else had this same problem or have any tips on how to sort it...
      Last edited by sharpiejas; 18-10-06 at 12:03 AM.


    2. Advertisement
    3. #2
      sharpiejas's Avatar
      sharpiejas is offline Sky User Member
      Exchange: Tottenham, LNTOT
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      18
      Thanks
      0
      Thanked 0 Times in 0 Posts

      these are my router stats if they help...
      ADSL Link Downstream Upstream
      Connection Speed 2243 kbps 377 kbps
      Line Attenuation 28.5 db 17.2 db
      Noise Margin 7.8 db 7.3 db

    4. #3
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,211
      Thanks
      108
      Thanked 373 Times in 304 Posts
      Blog Entries
      48
      have you tried changing the filter?




      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser

    5. #4
      hugsie's Avatar
      hugsie is offline Sky User Moderator
      Exchange: CMASHF
      Broadband ISP: Unlimited
      Router: D-Link DSL-2640S
      Sky TV: Sky+ HD
      Join Date
      Aug 2006
      Location
      Birmingham
      Posts
      1,485
      Thanks
      0
      Thanked 4 Times in 4 Posts
      Have you tried a reset as opposed to a reboot of your modem? It will set it back to as it came out of the box, it may work? push a pen into the pinhole at the back of your router. hold it for about ten seconds and then check your connection

    6. #5
      sharpiejas's Avatar
      sharpiejas is offline Sky User Member
      Exchange: Tottenham, LNTOT
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      18
      Thanks
      0
      Thanked 0 Times in 0 Posts

      i've tryed it with two different filters. One old, one new. All i have going into the master socket at the moment is the phone and the bb, on one filter

    7. #6
      sharpiejas's Avatar
      sharpiejas is offline Sky User Member
      Exchange: Tottenham, LNTOT
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      18
      Thanks
      0
      Thanked 0 Times in 0 Posts

      i have re-set the router and now my speeds are 3.1mb.. I seem to be getting faster by the hour...

    8. #7
      hugsie's Avatar
      hugsie is offline Sky User Moderator
      Exchange: CMASHF
      Broadband ISP: Unlimited
      Router: D-Link DSL-2640S
      Sky TV: Sky+ HD
      Join Date
      Aug 2006
      Location
      Birmingham
      Posts
      1,485
      Thanks
      0
      Thanked 4 Times in 4 Posts
      Happy to hear it! Please let us know if this continues to improve or not!

    9. #8
      Keiran2K8's Avatar
      Keiran2K8 is offline Skyuser Serial Spammer
      Exchange: Redditch
      Broadband ISP: Max & VM VIP-85 & Be* Pro
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Oct 2006
      Location
      Redditch, WestMidlands, England, UK
      Posts
      3,763
      Thanks
      0
      Thanked 1 Time in 1 Post
      Blog Entries
      3
      Yeah glad that you are seeing good speeds, Hope it lasts for you mate, Might just have been the modem was locking up and needed a quick powercycle!

    10. #9
      sharpiejas's Avatar
      sharpiejas is offline Sky User Member
      Exchange: Tottenham, LNTOT
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      18
      Thanks
      0
      Thanked 0 Times in 0 Posts

      lol. short lived happiness. Logged on now and my speeds are 0.56. Is there anything else i can try my end or is it destined to be a half hour call to Sky...?

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION