Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Can't load webpages other than google.

    This is a discussion on Can't load webpages other than google. within the Sky Broadband help forums, part of the Sky Broadband help and support category; The problem started today afternoon. I can't connect to any other website than hosted by google. Google.co.uk, maps, gmail work ...

    1. #1
      t0m3czek's Avatar
      t0m3czek is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR101
      Sky TV: Sky Basic
      Join Date
      Feb 2013
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Can't load webpages other than google.

      The problem started today afternoon. I can't connect to any other website than hosted by google. Google.co.uk, maps, gmail work flawlessly, but if i try to load for example facebook.com I get a message that the webpage is not available.

      The problem occurs when connected by cable and wifi. I have checked four different devices (desktop, laptop, tablet and mobile) - the problem exist on each one of them.

      When I use ping command I get the reply, so it doesn't seem to be a problem with DNS. Just to be sure I changed DNS to google ones (8.8.8.8 and 8.8.4.4) but it didn't help.

      I rebooted the router couple times and even did a hard reset. I also tried to contact support but I in the meantime my wireless card switched itself from the router to my mobile tether so I thought that the problem fixed by itself and I said that the internet is working again and disconnected. Before that the guy told me that there is a problem in my area, but when I checked my postcode on Broadband and Talk service updates | Sky Customer Support it showed that "Exchange not affected".

      The internet still doesn't work and I don't know what else I can do.

      Any ideas?


    2. Advertisement
    3. #2
      dms05's Avatar
      dms05 is offline Sky User Beta tester
      Exchange: 0151
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Dec 2007
      Location
      Wirral
      Posts
      1,692
      Thanks
      12
      Thanked 52 Times in 50 Posts

      Re: Can't load webpages other than google.

      You could try OpenDNS:

      'Use the following DNS server addresses:' and type 208.67.222.222 and 208.67.220.220 in the Preferred DNS server and Alternate DNS server fields.'

    4. #3
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Can't load webpages other than google.

      This problem usually only effects one device, but as you say it is happening on all your devices these solutions may not work. The only router setting I can think of that you can change is the MTU. Go into the router settings and change the MTU to 1458. To see this you may have to make sure the router is set to ADSL, not Automatic connection in the WAN settings.

      These only effect devices connected to the router, try them on one of your PCs.

      First try connecting using the url 77.240.11.51 the address of this site. If you are able to connect, that indicates a DNS problem. Open a Command Prompt and type ipconfig /flushdns and hit Enter

      Next try resetting the TCPstack. At the command prompt, copy and paste (or type) the following command and then press ENTER:
      netsh int ip reset resetlog.txt

      The Host file may be corrupted so go to C:\WINDOWS\system32\drivers\etc and rename the file named Hosts to Hostsold. Reboot your PC and a fresh copy will be created.

      Make sure that none of your settings in the browser are pointing at a Proxy.

      Try installing a different browser.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    5. #4
      t0m3czek's Avatar
      t0m3czek is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR101
      Sky TV: Sky Basic
      Join Date
      Feb 2013
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Can't load webpages other than google.

      You could try OpenDNS:

      'Use the following
      DNS
      server addresses:' and type 208.67.222.222 and 208.67.220.220 in the Preferred
      DNS
      server and Alternate
      DNS
      server fields.'
      Didn't fix problem :/.

      This problem usually only effects one device, but as you say it is happening on all your devices these solutions may not work. The only router setting I can think of that you can change is the
      MTU
      . Go into the router settings and change the
      MTU
      to 1458. To see this you may have to make sure the router is set to
      ADSL
      , not Automatic connection in the WAN settings.

      These only effect devices connected to the router, try them on one of your PCs.

      First try connecting using the url
      77.240.11.51
      the address of this site. If you are able to connect, that indicates a
      DNS
      problem. Open a Command Prompt and type
      ipconfig /flushdns
      and hit Enter

      Next try resetting the TCPstack. At the command prompt, copy and paste (or type) the following command and then press ENTER:
      netsh int ip reset resetlog.txt

      The Host file may be corrupted so go to
      C:\WINDOWS\system32\drivers\etc
      and rename the file named Hosts to Hostsold. Reboot your PC and a fresh copy will be created.

      Make sure that none of your settings in the browser are pointing at a Proxy.

      Try installing a different browser.


      I've done all steps... sti
      ll no go, tested on Chrome, Opera and Firefox.
      But surprisingly the ip you provided loaded Parallels Plesk Panel Page so it seems that the problem is with the DNS but when I change it, it doesn't make a difference. Second thing is that I can open cmd and type "ping facebook.com" and get reply from facebook's ip address which means that DNS works. I don't know what's going on.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION