Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 3 123 LastLast
    Results 1 to 10 of 30

    Grrrr keeps disconnecting!!!!

    This is a discussion on Grrrr keeps disconnecting!!!! within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi everyone, I'm new here and hope you more experienced users can give me some help please: I've been connected ...

    1. #1
      DanManchester's Avatar
      DanManchester is offline Sky User Member
      Exchange: Blackfriars MRBLA
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Location
      Manchester
      Posts
      13
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Post Grrrr keeps disconnecting!!!!

      Hi everyone, I'm new here and hope you more experienced users can give me some help please:

      I've been connected on the Max package since Friday (the 13th!) and I keep getting disconnected! At least 20 times now since activation. Not sure if it's a the router problem or just Sky's service???

      I'm happy with everything else, speeds up/down etc but it's not much fun when I'm cut off in the middle of browsing or downloading etc....

      Phoned Sky tech and was told to alter my browser setting : untick the browser extensions box in internet options/advanced tab - did that and had no effect grrrrrr

      Any ideas please?

      Edit to add:

      I'm on a desktop pc connected by the ethernet cable. Have only altered the router settings to disable wireless as I don't need it at the moment.
      ADSL Link Downstream Upstream
      Connection Speed 15323 kbps 766 kbps
      Line Attenuation 26.5 db 14.8 db
      Noise Margin 7.7 db 13.0 db





      Thanks, Dan.

      PS: great website by the way!!
      Last edited by DanManchester; 16-10-06 at 06:03 PM. Reason: Additional info


    2. Advertisement
    3. #2
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts
      Your stats look fine.

      Could be the UPnP bug. Log into your router and turn UPnP off. Then reboot the router and your PC.

      If that doesn't help then next time you get a disconnect check your stats to see what the noise margin is. If it has dropped below ~6db then that's your problem.
      Last edited by Saturday; 16-10-06 at 06:11 PM.

    4. #3
      Hoagie's Avatar
      Hoagie is offline Sky User Member
      Exchange: Gedling (EMGDDLI)
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+ HD
      Join Date
      Oct 2006
      Location
      Nottingham
      Posts
      271
      Thanks
      0
      Thanked 0 Times in 0 Posts
      So who's going to be first to mention uPNP? EDIT: Apparently not me.

      Try pointing your browser to htp://192.168.0.1 and logging in as admin with the password sky. Look around on the menus and somewhere (can't remember where) there a checkbox to enable uPNP. Uncheck this and re-start the router.

      That seems to have helped a lot of people.

    5. #4
      DanManchester's Avatar
      DanManchester is offline Sky User Member
      Exchange: Blackfriars MRBLA
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Location
      Manchester
      Posts
      13
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Aaaaaaah thanks! I'll try that now and see how I get along.

    6. #5
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts
      Quote Originally Posted by Hoagie View Post
      re-start the router.

      Best to reboot both PC and router after turning off UPnP.

    7. #6
      DanManchester's Avatar
      DanManchester is offline Sky User Member
      Exchange: Blackfriars MRBLA
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Location
      Manchester
      Posts
      13
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Thanks Hoagie and Saturday - rebooted both the router and PC - I'll post back tomorrow whether or not that's fixed it.

    8. #7
      Keiran2K8's Avatar
      Keiran2K8 is offline Skyuser Serial Spammer
      Exchange: Redditch
      Broadband ISP: Max & VM VIP-85 & Be* Pro
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Oct 2006
      Location
      Redditch, WestMidlands, England, UK
      Posts
      3,763
      Thanks
      0
      Thanked 1 Time in 1 Post
      Blog Entries
      3
      Quote Originally Posted by DanManchester View Post
      Thanks Hoagie and Saturday - rebooted both the router and PC - I'll post back tomorrow whether or not that's fixed it.
      Let us know as any feedback is vital! So we can help solve other people problems like this knowing it has helped someone!

    9. #8
      DanManchester's Avatar
      DanManchester is offline Sky User Member
      Exchange: Blackfriars MRBLA
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Location
      Manchester
      Posts
      13
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Just dropped the connection again

      This time it coincided with me starting up my webcam - within 30 seconds of starting it up (Logitech Sphere with latest drivers) I lost connection,but I've never had a problem using the webcam with my previous ISP (Zen Internet) so it can't be a driver error or anything.

      Wonder if anyone else has encountered a similar problem? I'm starting to get annoyed and frustrated now lol...

      I know it's early days for Sky BB, and teething problems may be expected - but I depend on and rely on a stable connection (never had ANY dropped connection/downtime with ANY of my previous ISPs),only tried Sky for the value...but I'm starting to worry that "you get what you pay for"...if that's the case I'd rather pay more for better reliability.

      Will call Sky technical again tomorrow - if they can't give me a fix for these constant dropped connections I'll be cancelling by Friday.

    10. #9
      Keiran2K8's Avatar
      Keiran2K8 is offline Skyuser Serial Spammer
      Exchange: Redditch
      Broadband ISP: Max & VM VIP-85 & Be* Pro
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Oct 2006
      Location
      Redditch, WestMidlands, England, UK
      Posts
      3,763
      Thanks
      0
      Thanked 1 Time in 1 Post
      Blog Entries
      3
      Quote Originally Posted by DanManchester View Post
      Just dropped the connection again

      This time it coincided with me starting up my webcam - within 30 seconds of starting it up (Logitech Sphere with latest drivers) I lost connection,but I've never had a problem using the webcam with my previous ISP (Zen Internet) so it can't be a driver error or anything.

      Wonder if anyone else has encountered a similar problem? I'm starting to get annoyed and frustrated now lol...

      I know it's early days for Sky BB, and teething problems may be expected - but I depend on and rely on a stable connection (never had ANY dropped connection/downtime with ANY of my previous ISPs),only tried Sky for the value...but I'm starting to worry that "you get what you pay for"...if that's the case I'd rather pay more for better reliability.

      Will call Sky technical again tomorrow - if they can't give me a fix for these constant dropped connections I'll be cancelling by Friday.

      Post your updated stats, Low Noise margins results in constant disconnections... so?

    11. #10
      DanManchester's Avatar
      DanManchester is offline Sky User Member
      Exchange: Blackfriars MRBLA
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Location
      Manchester
      Posts
      13
      Thanks
      0
      Thanked 0 Times in 0 Posts

      ADSL Link Downstream Upstream
      Connection Speed 15323 kbps 766 kbps
      Line Attenuation 26.5 db 14.8 db
      Noise Margin 9.3 db 12.5 db

     

     
    Page 1 of 3 123 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION