Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    line att

    This is a discussion on line att within the Sky Broadband help forums, part of the Sky Broadband help and support category; im on day 15 on 8mb connect. since day 1 my line att as been 44db. ive been getting ok ...

    1. #1
      markyb's Avatar
      markyb is offline Sky User Member
      Exchange: orrell
      Broadband ISP: connect
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Location
      wigan
      Posts
      163
      Thanks
      0
      Thanked 0 Times in 0 Posts

      line att

      im on day 15 on 8mb connect.
      since day 1 my line att as been 44db.
      ive been getting ok sort of speeds during the day. meltdown at night.
      on friday night i didnt get any speed drop, great things are a changing, and boy have they.
      yesterday i was strugling to get above 1mb all day lowest 0.54mb the highest being 0.94mb
      today i did speedtest at 4.40 am when i got up for work 0.94mb, and now down to 0.54mb.
      i did as advised from day 1 ,resetting the router everday and never switching it off, when on aol i always switched router off.
      2hrs ago i decided to unplug it for an hour to see if it made any difference.
      line att as fallen from 44db to 15db, its been 44db from day 1.
      im syncing at 6848 and noise is 8.4.
      this is getting real annoying now . ive had speed tests showing 4.7mb last week.
      im 1.6km from the exchange


    2. Advertisement
    3. #2
      vishal's Avatar
      vishal is offline Sky User Member
      Exchange: Kenton Road (LWKROA)
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Aug 2006
      Location
      NW London
      Posts
      268
      Thanks
      0
      Thanked 0 Times in 0 Posts
      i cant comment on the whole topic, but the line attenuation dropping to 15db from its original figure is a bug in the router.

    4. #3
      markyb's Avatar
      markyb is offline Sky User Member
      Exchange: orrell
      Broadband ISP: connect
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Location
      wigan
      Posts
      163
      Thanks
      0
      Thanked 0 Times in 0 Posts

      you mean a fault

    5. #4
      markyb's Avatar
      markyb is offline Sky User Member
      Exchange: orrell
      Broadband ISP: connect
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Location
      wigan
      Posts
      163
      Thanks
      0
      Thanked 0 Times in 0 Posts

      just rebooted from the router home page line att back at 44db. mmm
      but still only geting 0.94db when im syncing at 6800

    6. #5
      Keiran2K8's Avatar
      Keiran2K8 is offline Skyuser Serial Spammer
      Exchange: Redditch
      Broadband ISP: Max & VM VIP-85 & Be* Pro
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Oct 2006
      Location
      Redditch, WestMidlands, England, UK
      Posts
      3,763
      Thanks
      0
      Thanked 1 Time in 1 Post
      Blog Entries
      3
      with that Attenuation you shoud be having loads of problems, Including constant disconnections!
      Last edited by NewsreadeR; 16-10-06 at 11:44 PM. Reason: removed quoted preceeding post ;-)

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION