Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Broadband been running slow for the last few weeks

    This is a discussion on Broadband been running slow for the last few weeks within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi, My sky unlimited adsl has been running very slowly for the last few weeks with frequent disconnects and drops. ...

    1. #1
      JonSteffi's Avatar
      JonSteffi is offline Sky User Member
      Exchange: Marlow
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Feb 2011
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Broadband been running slow for the last few weeks

      Hi,
      My sky unlimited adsl has been running very slowly for the last few weeks with frequent disconnects and drops. I do live a few km from the exchange so the speed is normally around 2 Mb/s but recently it has struggled to get above 500k.

      My stats are below - I'm sure the noise margin was lower before. Phone and router plugged into the main socket and plugging into test socket doesn't seem to affect the speed or stats.

      Any help/advice would be much appreciated.
      Jon

      System Up Time: 230:24:32
      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 163776 202290 0 22803814 174989172 23:22:44
      LAN Down 0 0 0 0 0 230:24:32
      WLAN Up 1245262 835163 0 1435874331 90374487 230:24:13
      ADSL Link Downstream Upstream
      Connection Speed 761 kbps 415 kbps
      Line Attenuation 57.0 dB 35.1 dB
      Noise Margin 15.3 dB 16.0 dB


    2. Advertisement
    3. #2
      tenar's Avatar
      tenar is offline Sky User Member
      Exchange: Newcastle NINE
      Broadband ISP: sky fibre max
      Router: Sky Q Hub ER110
      Sky TV: none
      Join Date
      Mar 2009
      Location
      newcastle co down
      Posts
      415
      Thanks
      0
      Thanked 41 Times in 39 Posts

      Re: Broadband been running slow for the last few weeks

      looks like dlm or something has dropped your sync rate with noise margin of 15db should be close 2 -3 mb , any noise on telephone line or any change on attenuation in test socket, if not call sky support to have line tested

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION