Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 10 of 10

    Sky Portal

    This is a discussion on Sky Portal within the Sky Broadband help forums, part of the Sky Broadband help and support category; Having trouble logging into sky portal at skybroadband.com i can login at sky.com, where i changed my password but when ...

    1. #1
      Christopher's Avatar
      Christopher is offline Sky User Member
      Exchange: Sacriston
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Location
      Durham
      Posts
      78
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Sky Portal

      Having trouble logging into sky portal at skybroadband.com

      i can login at sky.com, where i changed my password but when i attempt to login at skybroadband.com it doesnt work, anyone else had this problem and have any ideas on how to solve it?


    2. Advertisement
    3. #2
      mikey4020's Avatar
      mikey4020 is offline Sky User Moderator
      Exchange: Halfway/WSHAL
      Broadband ISP: O2 Premium (4th Aug)
      Router: Non Sky Router
      Sky TV: Sky+
      Join Date
      Aug 2006
      Location
      Scotland, UK
      Posts
      611
      Thanks
      0
      Thanked 0 Times in 0 Posts
      This seems to be a common problem with the Sky Broadband portal, they know about it and have said they are working to fix it. It was two weeks after my activation date when I was finally able to log in to the Sky Broadband portal. It's not really got anything exciting in it anyway!

    4. #3
      SatDish's Avatar
      SatDish is offline Site Founder
      Exchange: Gravesend, NDGRA
      Broadband ISP: Virgin XXL 200
      Router: Non Sky Router
      Sky TV: Yes
      Join Date
      Aug 2006
      Location
      Kent, UK
      Posts
      5,206
      Thanks
      42
      Thanked 41 Times in 28 Posts
      Blog Entries
      1
      you have to wait till your connected to SkyBB to be able to login there
      "To help would be a great adventure"

    5. #4
      Stephen Kirrage's Avatar
      Stephen Kirrage is offline Sky User Member
      Exchange: Woking
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Location
      Woking
      Posts
      24
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Quote Originally Posted by SatDish View Post
      you have to wait till your connected to SkyBB to be able to login there
      Do you mean with a stable connection.......?! Seriously, I haven't been able to get into the SBB site in the 10 days since being activated but don't care since I am spending all my time trying to get a stable connection. Also wondering why I'm paying for a 16MB connection which syncs at between 10 and 13 but never downloads on the tests faster than 2 (usually 0.9 - 1.3). Have I just been conned?

    6. #5
      SatDish's Avatar
      SatDish is offline Site Founder
      Exchange: Gravesend, NDGRA
      Broadband ISP: Virgin XXL 200
      Router: Non Sky Router
      Sky TV: Yes
      Join Date
      Aug 2006
      Location
      Kent, UK
      Posts
      5,206
      Thanks
      42
      Thanked 41 Times in 28 Posts
      Blog Entries
      1
      post your router stats please Stephen

      cheers
      Glenn
      "To help would be a great adventure"

    7. #6
      Stephen Kirrage's Avatar
      Stephen Kirrage is offline Sky User Member
      Exchange: Woking
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Location
      Woking
      Posts
      24
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Quote Originally Posted by SatDish View Post
      post your router stats please Stephen

      cheers
      Glenn
      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 10462 11115 0 31 142 09:54:06
      LAN 10M/100M 11848 11835 0 151 42 09:54:35
      WLAN 11M/54M 571 0 0 2 0 09:54:25


      ADSL Link Downstream Upstream
      Connection Speed 10613 kbps 766 kbps
      Line Attenuation 32.5 db 15.6 db
      Noise Margin 10.9 db 11.5 db

      Connection speed varies between 10000 and 13700 kbps depending on when I connect (or rather re-boot because of a dropped connection yet again!)

    8. #7
      SatDish's Avatar
      SatDish is offline Site Founder
      Exchange: Gravesend, NDGRA
      Broadband ISP: Virgin XXL 200
      Router: Non Sky Router
      Sky TV: Yes
      Join Date
      Aug 2006
      Location
      Kent, UK
      Posts
      5,206
      Thanks
      42
      Thanked 41 Times in 28 Posts
      Blog Entries
      1
      thats the max your going to get with them stats you could try the usual stuff ie using the master socket, changing faceplate etc, as for droped connection have you turned upnp off.?

      Glenn
      "To help would be a great adventure"

    9. #8
      Keiran2K8's Avatar
      Keiran2K8 is offline Skyuser Serial Spammer
      Exchange: Redditch
      Broadband ISP: Max & VM VIP-85 & Be* Pro
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Oct 2006
      Location
      Redditch, WestMidlands, England, UK
      Posts
      3,763
      Thanks
      0
      Thanked 1 Time in 1 Post
      Blog Entries
      3
      Also speedtests are never reliable and very often are they 100%!

    10. #9
      Neanderthal's Avatar
      Neanderthal is offline Sky User Member
      Exchange: 01327
      Broadband ISP: Connect
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Oct 2006
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts
      I've had SkyBB for 2 months and still can't log into the Portal.
      Followed the excellent tutorials for setting up Outlook Express email and that doesn't work either!
      Thank God for GoogleMail is all I can say.

    11. #10
      Stephen Kirrage's Avatar
      Stephen Kirrage is offline Sky User Member
      Exchange: Woking
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Location
      Woking
      Posts
      24
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Turned off UPnP on day 2 (now day 16). Still getting disconnects but either I'm getting used to it or in the last 2 days it may be getting better. Yesterday I had a period of 9 hours without needing a reboot ! Still no access to Portal though.....but I really can't be bothered.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION