Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Problems!

    This is a discussion on Problems! within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi everyone, I'm looking for a little help and/or advice Having recently received my router the other day I have ...

    1. #1
      Archi's Avatar
      Archi is offline Sky User Member
      Exchange: Headingley
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Location
      Leeds
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Problems!

      Hi everyone,

      I'm looking for a little help and/or advice

      Having recently received my router the other day I have managed to get it up and running first time with out any trouble! However for my own stupid personal ethics of trying to keep my desk as tidy as possible I unplugged the power supply to move the router when it was reconnected it refused to work for me any more and only had the wireless and power lights illuminated! The only method I could find to get it to work again was to uninstall the software and start from scratch installing it again. Then it happened again last night after a power failure!

      Has anyone else experience this or have any advice or helpful tips (other than not to unplug it again!) that may help me. I havenít contacted sky as of yet but thought I would pick the brains of this forum in the mean time!

      Archi


    2. Advertisement
    3. #2
      GPKing's Avatar
      GPKing is offline Sky User Member
      Exchange: Aylesbury
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      152
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Archi,

      I am constantly having to unplug my router to reset it (the reset button doesnt work!!!). I dont have any problems with the service coming back up apart from it usually taking a few minutes for the router to aquire an IP Address.
      Also, I switch the power off to my PC, router and peripherals off every night.

      I'd suspect that maybe you have a faulty router and that you should contact Sky support.

      Regards
      Gary

    4. #3
      Archi's Avatar
      Archi is offline Sky User Member
      Exchange: Headingley
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Location
      Leeds
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Cheers Gary,

      I thought that may have been the case! Its just strange that it works (all be it a bit slow at times which seems to be a common theme) when the software is reinstalled.

    5. #4
      StevieBoy's Avatar
      StevieBoy is offline Sky User Member
      Exchange: Reading
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Posts
      211
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Archi, as and when you acquire a new router, I think the recent thread that I've posted on this board may come in handy to you in terms of not turning the power off every time you've finished using your router.GP may be interested as well.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION