Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 63k members.


    Advertisement

    Page 3 of 8 FirstFirst 12345 ... LastLast
    Results 21 to 30 of 71

    Changing the DNS Setting on Sagem F@st 2504n in Programmers Notepad

    This is a discussion on Changing the DNS Setting on Sagem F@st 2504n in Programmers Notepad within the Sky Broadband help forums, part of the Sky Broadband help and support category; Thats the 100 Dollar question. Basically to something that sets the DNS to user defined. an example like dnsIfcsList=usr0& OR ...

    1. #21
      mcdona922's Avatar
      mcdona922 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky Basic
      Join Date
      Mar 2012
      Posts
      37
      Thanks
      0
      Thanked 2 Times in 2 Posts

      Re: Changing the DNS Setting on Sagem F@st 2504n in Programmers Notepad

      Thats the 100 Dollar question.
      Basically to something that sets the DNS to user defined.

      an example like dnsIfcsList=usr0& OR dnsIfcsList=man0&

      but as I say I don't know what the EXACT command is.

      Essentially whats happening still is that the DNS's are being set by the ISP (SKY) and the user defined ones we are setting are being ignored as they are not active


    2. Advertisement
    3. #22
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      32,119
      Thanks
      50
      Thanked 1,521 Times in 1,482 Posts

      Re: Changing the DNS Setting on Sagem F@st 2504n in Programmers Notepad

      I think the problem may be that the auto or dynamic address is not being disabled. This is what the relevant line shows in a non Sky Sagem.
      <dns dynamic="disable" primary="208.67.222.222" secondary="208.67.220.220" domain=""/>
      The auto setting is disabled by unticking a box in the web interface. I will try inputting a different set of servers in the Backup file, restore it and see what happens.

      OK, that worked I successfully changed the servers to 8.8.8.8 and 8.8.4.4

      I don't know if it is going to help with the Sky router, but it does prove that changing the Backup file works.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      Inssider / TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    4. #23
      mcdona922's Avatar
      mcdona922 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky Basic
      Join Date
      Mar 2012
      Posts
      37
      Thanks
      0
      Thanked 2 Times in 2 Posts

      Re: Changing the DNS Setting on Sagem F@st 2504n in Programmers Notepad

      Just a thought, I noticed that there are number of variables on the router where no values are entered at all.
      I wonder if, rather than trying to specify the command for user defined, we simply remove the refernce to SKY all together

      ie dnsIfcsList=atm0&amp; BECOMES dnsIfcsList=0&amp;
      and dnsIfcsList =ppoa0&amp; BECOMES dnsIfcsList=0&amp;

      Thoughts?

    5. #24
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      32,119
      Thanks
      50
      Thanked 1,521 Times in 1,482 Posts

      Re: Changing the DNS Setting on Sagem F@st 2504n in Programmers Notepad

      I don't know if it will help any, but here is the Backup file from a non Sky Sagem

      <psitree>
      <WirelessCfg>
      <vars state="enabled" hide="0" wlAdvancedMode="0" ssIdIndex="0" country="FR" fltMacMode="disabled" apMode="ap" bridgeRestrict="disabled" wdsMAC_0="" wdsMAC_1="" wdsMAC_2="" wdsMAC_3="" apIsolation="off" band="b" channel="0" rate="auto" multicastRate="auto" basicRate="default" fragThreshold="2346" RTSThreshold="2347" DTIM="1" beacon="100" XPress="off" gMode="auto" gProtection="auto" preamble="long" AfterBurner="off" WME="off" WMENoAck="off" TxPowerPercent="100" RegulatoryMode="off" PreNetRadarDectTime="60" InNetRadarDectTime="60" TpcMitigation="0" AutoChannelTimer="0" MaxAssoc="128" />
      <wlMssidVars tableSize="2">
      <wlMssidEntry enblSsId="1" ssId="Sagem" authMode="open" radiusServerIP="0.0.0.0" radiusServerPort="1812" radiusServerKey="" wep="disabled" auth="0" keyBit="128-bit" key64_1="" key64_2="" key64_3="" key64_4="" key64Index="1" key128_1="" key128_2="" key128_3="" key128_4="" key128Index="1" wpaRekey="0" wpakey="" Preauthentication="off" ReauthTimeout="36000" wpa="tkip" tr69cBeaconType="Basic" tr69cBasicEncryptionModes="None" tr69cBasicAuthenticationMode="None" tr69cWPAEncryptionModes="TKIPEncryption" tr69cWPAAuthenticationMode="PSKAuthentication" tr69cIEEE11iEncryptionModes="AESEncryption" tr69cIEEE11iAuthenticationMode="EAPAuthentication"/>
      <wlMssidEntry enblSsId="0" ssId="Guest" authMode="open" radiusServerIP="0.0.0.0" radiusServerPort="1812" radiusServerKey="" wep="disabled" auth="0" keyBit="128-bit" key64_1="" key64_2="" key64_3="" key64_4="" key64Index="1" key128_1="" key128_2="" key128_3="" key128_4="" key128Index="1" wpaRekey="0" wpakey="" Preauthentication="off" ReauthTimeout="36000" wpa="tkip" tr69cBeaconType="Basic" tr69cBasicEncryptionModes="None" tr69cBasicAuthenticationMode="None" tr69cWPAEncryptionModes="TKIPEncryption" tr69cWPAAuthenticationMode="PSKAuthentication" tr69cIEEE11iEncryptionModes="AESEncryption" tr69cIEEE11iAuthenticationMode="EAPAuthentication"/>
      </wlMssidVars>
      </WirelessCfg>
      <SystemInfo>
      <protocol autoScan="enable" upnp="enable" adPeriod_upnp="30" adTTL_upnp="4" igmpSnp ="disable" igmpMode ="disable" macFilterPolicy="forward" encodePassword="enable" siproxd="enable" enetwan="disable" enblUsbM2u="disable" enblWlM2u="disable" enblEthM2u="disable" enblEth0M2u="disable" enblEth1M2u="disable"/>
      <sysLog state="enable" displayLevel="ERR" logLevel="DEBUG" option="local" blocksite="disable" serverIP="0.0.0.0" serverPort="514"/>
      <snmp state="disable" readCommunity="public" writeCommunity="private" sysName="Sagem" sysLocation="unknown" sysContact="unknown" trapIP="0.0.0.0"/>
      <sysUserName value="admin"/>
      <dns dynamic="disable" primary="208.67.222.222" secondary="208.67.220.220" domain=""/>
      </SystemInfo>
      <AtmCfg>
      <initCfg structureId="2" threadPriority="25" freeCellQSize="10" freePktQSize="200" freePktQBufSize="1600" freePktQBufOffset="32" rxCellQSize="10" rxPktQSize="200" txFifoPriority="64" aal5MaxSduLen="64" aal2MaxSduLen="28535"/>
      </AtmCfg>
      <AtmCfgTd>
      <td1 cat="UBR" PCR="0" SCR="0" MBS="0"/>
      </AtmCfgTd>
      <AtmCfgVcc>
      <vccId9999 vpi="0" vci="65534" tdId="0" aalType="AAL2" adminStatus="down" encap="unknown" qos="disable" instanceId="1509949441"/>
      <vccId1 vpi="0" vci="38" tdId="1" aalType="AAL5" adminStatus="up" encap="vcMuxRouted" qos="disable" instanceId="1509949441"/>
      </AtmCfgVcc>
      <SecCfg>
      <qosMgmtCfg enableQos="enable" defaultDSCPMark="0" defaultQueue="-1"/>
      <srvCtrlList ftp="lan" http="lan" icmp="lan" snmp="lan" ssh="lan" telnet="lan" tftp="lan"/>
      </SecCfg>
      <Lan>
      <entry9999 address="1.1.1.1" mask="255.255.255.0" dhcpServer="disable" leasedTime="0" startAddr="0.0.0.0" endAddr="0.0.0.0" instanceId="1509949442"/>
      <entry1 address="192.168.1.1" mask="255.255.255.0" dhcpServer="enable" leasedTime="24" startAddr="192.168.1.2" endAddr="192.168.1.254" instanceId="1509949441"/>
      </Lan>
      <RouteCfg>
      <ripGlobal state="disable" ripIfcTableSize="1"/>
      <ripIfc tableSize="1">
      <ripIfcEntry id="1" name="br0" state="disable" version="2" operation="active"/>
      </ripIfc>
      </RouteCfg>
      <pppsrv_0_38>
      <ppp_conId1 userName=xxxxxxxxxxxxxxxxE@skydsl" password="xxxxxxxxxxxxxxxxx==" serviceName="" idleTimeout="0" ipExt="disable" auth="CHAP" useStaticIpAddr="0" localIpAddr="0.0.0.0" Debug="disable" pppAuthErrorRetry="disable" pppToBridge="disable" pppOnlyOnBridge="disable" pppMtu="1500" stopOnEmpty="0" />
      </pppsrv_0_38>
      <wan_0_38>
      <entry1 vccId="1" vlanMuxId="-1" conId="1" name="pppoa_0_38_1" protocol="PPPOA" encap="VCMUX" firewall="enable" nat="enable" igmp="disable" vlanId="-1" service="enable" instanceId="1509949442" enblIptv="disable" iptvName=""/>
      </wan_0_38>
      <ADSL/>
      <PMapCfg/>
      <CertCfg/>
      <DDNSCfg/>
      <SNTPCfg/>

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      Inssider / TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    6. #25
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,204
      Thanks
      108
      Thanked 371 Times in 302 Posts
      Blog Entries
      48

      Re: Changing the DNS Setting on Sagem F@st 2504n in Programmers Notepad

      Quote Originally Posted by Isitme View Post
      I think the problem may be that the auto or dynamic address is not being disabled. This is what the relevant line shows in a non Sky Sagem.


      The auto setting is disabled by unticking a box in the web interface. I will try inputting a different set of servers in the Backup file, restore it and see what happens.

      OK, that worked I successfully changed the servers to 8.8.8.8 and 8.8.4.4

      I don't know if it is going to help with the Sky router, but it does prove that changing the Backup file works.
      I just tried putting the manual entries into where first suggested, then editing this bit towards the bottom of the config.

      <DNSEnabled>TRUE</DNSEnabled>
      <DNSServers>208.67.222.222,208.67.220.220</DNSServers>

      to

      <DNSEnabled>FALSE</DNSEnabled>
      <DNSServers>208.67.222.222,208.67.220.220</DNSServers>

      And it still don't work.


      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~


      Follow us on Twitter @skyuser

    7. #26
      mcdona922's Avatar
      mcdona922 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky Basic
      Join Date
      Mar 2012
      Posts
      37
      Thanks
      0
      Thanked 2 Times in 2 Posts

      Re: Changing the DNS Setting on Sagem F@st 2504n in Programmers Notepad

      Did you try editing the following

      dnsIfcsList=atm0&amp; BECOMES dnsIfcsList=0&amp;
      and dnsIfcsList =ppoa0&amp; BECOMES dnsIfcsList=0&amp;

    8. #27
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,204
      Thanks
      108
      Thanked 371 Times in 302 Posts
      Blog Entries
      48

      Re: Changing the DNS Setting on Sagem F@st 2504n in Programmers Notepad

      Quote Originally Posted by mcdona922 View Post
      Just a thought, I noticed that there are number of variables on the router where no values are entered at all.
      I wonder if, rather than trying to specify the command for user defined, we simply remove the refernce to SKY all together

      ie dnsIfcsList=atm0&amp; BECOMES dnsIfcsList=0&amp;
      and dnsIfcsList =ppoa0&amp; BECOMES dnsIfcsList=0&amp;

      Thoughts?
      Just tried this, it breaks DNS completely.

      As in no values are shown in the router GUI


      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~


      Follow us on Twitter @skyuser

    9. #28
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,204
      Thanks
      108
      Thanked 371 Times in 302 Posts
      Blog Entries
      48

      Re: Changing the DNS Setting on Sagem F@st 2504n in Programmers Notepad

      Quote Originally Posted by mcdona922 View Post
      Did you try editing the following

      dnsIfcsList=atm0&amp; BECOMES dnsIfcsList=0&amp;
      and dnsIfcsList =ppoa0&amp; BECOMES dnsIfcsList=0&amp;
      Yes see above post, the only thing I didn't try was that and then this

      <DNSEnabled>FALSE</DNSEnabled>
      <DNSServers>208.67.222.222,208.67.220.220</DNSServers>


      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~


      Follow us on Twitter @skyuser

    10. #29
      mcdona922's Avatar
      mcdona922 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky Basic
      Join Date
      Mar 2012
      Posts
      37
      Thanks
      0
      Thanked 2 Times in 2 Posts

      Re: Changing the DNS Setting on Sagem F@st 2504n in Programmers Notepad

      Ok thats not entirely bad news. That suggest removing the code removes any reference to SKys DNS's Now all we need to determine is how we switch the user defined DNS's on.
      Its probably something really simple too

    11. #30
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      32,119
      Thanks
      50
      Thanked 1,521 Times in 1,482 Posts

      Re: Changing the DNS Setting on Sagem F@st 2504n in Programmers Notepad

      You could try inputting the line -
      <dns dynamic="disable" primary="208.67.222.222" secondary="208.67.220.220" domain=""/>

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      Inssider / TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





     

     
    Page 3 of 8 FirstFirst 12345 ... LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION | SEO by vBSEO