Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 3 123 LastLast
    Results 1 to 10 of 25
    Like Tree1Likes

    Help with setup of a Cisco Router 857w with Sky

    This is a discussion on Help with setup of a Cisco Router 857w with Sky within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi all, I have just bought a Cisco 857w router and I would like to be able to use with ...

    1. #1
      Chainsaw's Avatar
      Chainsaw is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Mar 2012
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Unhappy Help with setup of a Cisco Router 857w with Sky

      Hi all,
      I have just bought a Cisco 857w router and I would like to be able to use with my sky broadband.
      After reading some of the posts, i managed to retrieve my username and password from the Netgear.
      I have configured my cisco router and tried different settings but no success at all. ANY HELP PLEASE?
      My cisco router configuration is below.



      version 12.4
      no service pad
      service tcp-keepalives-in
      service timestamps debug datetime msec
      service timestamps log datetime msec
      no service password-encryption
      service sequence-numbers
      no service dhcp
      !
      hostname CiscoRouter
      !
      boot-start-marker
      boot-end-marker
      !
      logging userinfo
      logging buffered 4096
      !
      aaa new-model
      !
      !
      !
      aaa session-id common
      clock timezone UK 0
      clock summer-time PCTime date Mar 30 2003 1:00 Oct 26 2003 2:00
      !
      crypto pki trustpoint TP-self-signed-1905657758
      enrollment selfsigned
      subject-name cn=IOS-Self-Signed-Certificate-1905657758
      revocation-check none
      rsakeypair TP-self-signed-1905657758
      !
      !
      dot11 syslog
      no ip dhcp use class
      no ip dhcp use vrf connected
      !
      ip dhcp pool 10.0.0.0
      network 10.0.0.0 255.255.255.0
      default-router 10.0.0.1
      dns-server 10.0.0.1
      lease 8
      !
      !
      ip cef
      ip domain name test.com
      ip name-server 8.8.8.8
      vlan ifdescr detail
      !
      !
      !
      !
      archive
      log config
      hidekeys
      !
      !
      !
      !
      !
      interface Loopback0
      ip address 8.5.7.1 255.255.255.255
      !
      interface ATM0
      no ip address
      no atm ilmi-keepalive
      dsl operating-mode auto
      !
      interface ATM0.4 point-to-point
      ip address dhcp
      snmp trap link-status
      pvc 0/38
      encapsulation aal5snap
      protocol ppp dialer
      dialer pool-member 2
      !
      !
      interface FastEthernet0
      !
      interface FastEthernet1
      no logging event link-status
      !
      interface FastEthernet2
      !
      interface FastEthernet3
      !
      interface Vlan1
      ip address 10.255.255.254 255.255.255.252
      ip nat inside
      ip virtual-reassembly
      !
      interface Dialer3
      ip address negotiated
      ip nat outside
      ip virtual-reassembly
      encapsulation ppp
      dialer pool 2
      dialer-group 2
      ppp authentication chap pap callin
      ppp chap hostname xxxxxxxxx@skydsl
      ppp chap password 0 xxxxxxxxxx
      ppp pap sent-username xxxxxxxxxxx@skydsl password 0 xxxxxxxxx
      !
      interface Dialer0
      no ip address
      !
      router rip
      version 2
      passive-interface Dialer3
      network 8.0.0.0
      network 10.0.0.0
      default-information originate
      no auto-summary
      !
      ip forward-protocol nd
      ip route 0.0.0.0 0.0.0.0 Dialer3
      ip route 10.255.255.252 255.255.255.252 Vlan1
      !
      ip http server
      ip http access-class 23
      ip http authentication local
      ip http secure-server
      ip http timeout-policy idle 5 life 86400 requests 10000
      ip dns server
      ip nat inside source list 1 interface Dialer3 overload
      ip nat inside source static tcp 10.0.0.100 80 interface Dialer3 7070
      ip nat inside source static tcp 10.0.0.200 3386 interface Dialer3 3386
      ip nat inside source static tcp 10.0.0.200 3389 interface Dialer3 3389
      ip nat inside source static tcp 10.0.0.200 21 interface Dialer3 21
      ip nat inside source static tcp 10.0.0.200 500 interface Dialer3 500
      ip nat inside source static tcp 10.0.0.200 1702 interface Dialer3 1702
      ip nat inside source static tcp 10.0.0.200 1723 interface Dialer3 1723
      ip nat inside source static tcp 10.0.0.200 40 interface Dialer3 40
      ip nat inside source static tcp 10.0.0.200 4500 interface Dialer3 4500
      ip nat inside source static tcp 10.0.0.200 1701 interface Dialer3 1701
      ip nat inside source static tcp 10.0.0.200 50 interface Dialer3 50
      ip nat inside source static tcp 10.0.0.200 25 interface Dialer3 25
      ip nat inside source static tcp 10.0.0.41 80 interface Dialer3 7071
      ip nat inside source static tcp 10.0.0.5 23 interface Dialer3 23
      ip nat inside source static tcp 10.0.0.40 80 interface Dialer3 6060
      !
      ip sla responder
      ip sla logging traps
      logging trap debugging
      logging 10.0.0.200
      access-list 1 permit any
      route-map route permit 10
      !
      route-map map permit 1
      !
      control-plane
      !
      !
      line con 0
      no modem enable
      line aux 0
      line vty 0 4
      exec-timeout 0 0
      privilege level 15
      password xxxxxxxxx
      transport input all
      !
      scheduler max-task-time 5000
      end


    2. Advertisement
    3. #2
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: Help with setup of a Cisco Router 857w with Sky

      Means nothing to me, just get your username/password and follow the manual?
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    4. #3
      Chainsaw's Avatar
      Chainsaw is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Mar 2012
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Help with setup of a Cisco Router 857w with Sky

      Quote Originally Posted by IWasNotTheEnemy View Post
      Means nothing to me, just get your username/password and follow the manual?
      Hi,
      There is no manual.
      Sky don't allow users to use any other router.
      My config above does not work.

      Help anyone?

    5. #4
      WheelNutWalter's Avatar
      WheelNutWalter is offline Sky User Member
      Exchange: LCHEY
      Broadband ISP: Sky Max/Unlimited
      Router: Sagemcom 2504N
      Sky TV: Sky+HD box
      Join Date
      Aug 2011
      Posts
      94
      Thanks
      10
      Thanked 11 Times in 10 Posts

      Re: Help with setup of a Cisco Router 857w with Sky

      The manual is pretty basic, but should be found on the bundled CD. I can't see anything wrong with your dialer3 config. Is the modem syncing? I can't remember the exact syntax off the top of my head, but see if `show interface dialer3` gives you any information. I seem to recall you can use a '?' when entering commands into the CLI to get some contextual help.

      I notice your loopback address is unusual (although this shouldn't cause a problem), also I notice VLAN1 is tiny! (10.255.255.254/30, which offers four IP addresses, given that each network as an overhead of two IP addresses, and your router is using one of the remaining addresses, you only have one spare IP address).

      Edit: The routers do have a web interface too for configuration, although it isn't very good TBH.

    6. #5
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: Help with setup of a Cisco Router 857w with Sky

      Here's the full 196 page manual for your Cisco router:

      http://www.cisco.com/en/US/docs/rout...e/857sg_bk.pdf
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    7. #6
      Chainsaw's Avatar
      Chainsaw is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Mar 2012
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Help with setup of a Cisco Router 857w with Sky

      Quote Originally Posted by WheelNutWalter View Post
      The manual is pretty basic, but should be found on the bundled CD. I can't see anything wrong with your dialer3 config. Is the modem syncing? I can't remember the exact syntax off the top of my head, but see if `show interface dialer3` gives you any information. I seem to recall you can use a '?' when entering commands into the CLI to get some contextual help.

      I notice your loopback address is unusual (although this shouldn't cause a problem), also I notice VLAN1 is tiny! (10.255.255.254/30, which offers four IP addresses, given that each network as an overhead of two IP addresses, and your router is using one of the remaining addresses, you only have one spare IP address).

      Edit: The routers do have a web interface too for configuration, although it isn't very good TBH.

      I dont have the CD anymore, i has been long since i got sky here.
      The router is not syncing, when i do the command sh ip int dialer3, it does not pick up and IP address from sky.

      Will change the range of IPs, but it shouldnt make different i believe.

      Thanks for your help

    8. #7
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,211
      Thanks
      108
      Thanked 373 Times in 304 Posts
      Blog Entries
      48

      Re: Help with setup of a Cisco Router 857w with Sky





      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser

    9. #8
      Chainsaw's Avatar
      Chainsaw is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Mar 2012
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Help with setup of a Cisco Router 857w with Sky

      Quote Originally Posted by NewsreadeR View Post

      Hi,
      I had look in the whole forum, but still no joy.
      I've tried different types of configs.
      Anybody thinks that sky is blocking me from doing it?

      THanks agains

    10. #9
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,211
      Thanks
      108
      Thanked 373 Times in 304 Posts
      Blog Entries
      48

      Re: Help with setup of a Cisco Router 857w with Sky

      Unless you are on MER then I doubt Sky are even bothered, it has to be a config error your end.




      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser

    11. #10
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      33,883
      Thanks
      63
      Thanked 1,627 Times in 1,589 Posts

      Re: Help with setup of a Cisco Router 857w with Sky

      There is a chance that PPPoA is switched off on your connection, if it has not have a look at this, it should get you on line.
      Cisco 857 Simple Config

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      Inssider 2/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





     

     
    Page 1 of 3 123 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION