Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 3 of 3 FirstFirst 123
    Results 21 to 25 of 25
    Like Tree1Likes

    Help with setup of a Cisco Router 857w with Sky

    This is a discussion on Help with setup of a Cisco Router 857w with Sky within the Sky Broadband help forums, part of the Sky Broadband help and support category; Originally Posted by Chainsaw ALLLLLLLL# Im so happy, i cracked it. ALl my configurations that I have tried before, were ...

    1. #21
      warrmr's Avatar
      warrmr is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Feb 2012
      Posts
      18
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Re: Help with setup of a Cisco Router 857w with Sky

      Quote Originally Posted by Chainsaw View Post
      ALLLLLLLL#
      Im so happy, i cracked it.
      ALl my configurations that I have tried before, were pretty much right.
      Guess what was wrong?
      IOS image.
      Not sure if the image was corrupted or anything like that, but it was quite a new one.
      After upgrading to a newer version, it worked fine

      Happy days,

      thanks all for the help
      Glad you cracked it, what version are you running now and what is it like on memory useage, as my ASA 5505 is on 8.3.4 and runs at 200mb useage most of the time. I have been told that i need to put more RAM in it as the new IOS versions are quite memory hungry


    2. Advertisement
    3. #22
      N0rbertColon's Avatar
      N0rbertColon is offline Sky User Member
      Exchange: NDCHR
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Apr 2012
      Location
      Kent
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Help with setup of a Cisco Router 857w with Sky

      Hi Chainsaw,
      Can you give the rest of us some more detail as to what you did to get it working? Do you remember what IOS version you were on before and what you have upgraded to? I've got an 877 here and can't for the life of me get a DHCP IP. Some key lines from your interface ATM config would be nice too, if could?

      Cheers
      N

    4. #23
      xmatelot's Avatar
      xmatelot is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Aug 2012
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Help with setup of a Cisco Router 857w with Sky

      Just in case anyone else wants it here's my old config for my 877W. I've also left in the config for DyNdns should you want it but be aware that you can't just cut 'n' paste onto your device. Cisco needs a special key to accept a ? in the config, I can't recall what it is right now but if you try and paste it in you'll see what I mean.

      This is a perfect working config.

      !
      !
      no service pad
      service timestamps debug datetime localtime
      service timestamps log datetime localtime
      service password-encryption
      service compress-config
      service sequence-numbers
      ip subnet-zero
      no ip source-route
      !
      hostname ********
      !
      boot-start-marker
      boot-end-marker
      !
      logging buffered 65535 debugging
      enable secret 0 password
      username admin privilege 15 secret ********
      !
      aaa new-model
      !
      !
      clock timezone GMT 0
      clock summer-time BST recurring last Sun Mar 1:00 last Sun Oct 1:00
      !
      !
      !
      !
      !
      aaa session-id common
      !
      ip cef
      no ip domain lookup
      ip inspect name SDM_LOW cuseeme
      ip inspect name SDM_LOW ftp
      ip inspect name SDM_LOW h323
      ip inspect name SDM_LOW icmp
      ip inspect name SDM_LOW netshow
      ip inspect name SDM_LOW rcmd
      ip inspect name SDM_LOW realaudio
      ip inspect name SDM_LOW rtsp
      ip inspect name SDM_LOW esmtp
      ip inspect name SDM_LOW sqlnet
      ip inspect name SDM_LOW streamworks
      ip inspect name SDM_LOW tftp
      ip inspect name SDM_LOW tcp
      ip inspect name SDM_LOW udp
      ip inspect name SDM_LOW vdolive
      login on-failure log
      !
      !
      dot11 ssid Cisco
      authentication open
      authentication key-management wpa
      guest-mode
      wpa-psk ascii 0 ********
      !
      !
      no ip dhcp use vrf connected
      ip dhcp excluded-address 192.168.16.30
      !
      ip dhcp pool WiFi
      network 192.168.16.0 255.255.255.224
      default-router 192.168.16.30
      dns-server 87.86.189.16 8.8.8.8
      !
      ip domain name ********
      crypto key generate rsa general-keys modulus 1024
      ip host members.dyndns.org 204.13.248.112
      ip ddns update method DynDNS
      HTTP
      add http://user:password@members.dyndns....mainname&myip=
      interval maximum 1 0 0 0
      !
      archive
      log config
      logging enable
      logging size 500
      hidekeys
      !
      !
      bridge irb
      !
      ip tcp selective-ack
      ip tcp timestamp
      ip ssh version 2
      !
      !
      ip forward-protocol nd
      !
      interface ATM0
      no ip address
      no atm ilmi-keepalive
      dsl operating-mode auto
      !
      interface ATM0.1 point-to-point
      no snmp trap link-status
      pvc 0/38
      encapsulation aal5mux ppp dialer
      dialer pool-member 1
      !
      !
      interface FastEthernet0
      description *** ASA ***
      !
      interface FastEthernet1
      description *** Server ***
      !
      interface FastEthernet2
      description *** Sky ***
      !
      interface FastEthernet3
      description *** BluRay ***
      !
      !
      interface Dot11Radio0
      no ip address
      !
      encryption mode ciphers aes-ccm tkip
      !
      ssid Cisco
      !
      speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
      station-role root
      channel least-congested 2412 2442 2462
      no cdp enable
      bridge-group 1
      bridge-group 1 subscriber-loop-control
      bridge-group 1 spanning-disabled
      bridge-group 1 block-unknown-source
      no bridge-group 1 source-learning
      no bridge-group 1 unicast-flooding
      !
      !
      interface Dialer0
      ip ddns update hostname yourdomainname
      ip ddns update DynDNS host members.dyndns.org
      ip address negotiated
      no ip redirects
      no ip unreachables
      ip inspect SDM_LOW out
      ip nat outside
      ip virtual-reassembly
      encapsulation ppp
      dialer pool 1
      dialer-group 1
      ppp authentication chap callin
      ppp chap hostname ********@skydsl
      ppp chap password 7 ********
      ppp ipcp dns request
      no cdp enable
      !
      !
      !
      interface BVI1
      description *** Inside ***
      ip address 192.168.16.30 255.255.255.224
      ip nat inside
      ip virtual-reassembly
      ip tcp adjust-mss 1452
      !
      !
      ip route 0.0.0.0 0.0.0.0 Dialer0
      no ip http server
      no ip http secure-server
      !
      ip nat inside source list 2 interface Dialer0 overload
      !
      access-list 2 remark *** Access to Internet for LAN ***
      access-list 2 permit 192.168.16.0 0.0.0.31
      access-list 101 remark *** VTY Access From The Local LAN ***
      access-list 101 permit ip 192.168.16.0 0.0.0.31 any
      arp 192.168.16.27 00b1.2ecd.0cb5 ARPA
      dialer-list 1 protocol ip permit
      !
      bridge 1 route ip
      !
      snmp-server location Home
      snmp-server contact Mickey Mouse
      snmp-server enable traps syslog
      !
      control-plane
      !
      banner login ^


      **************************************************
      **************************************************


      UNAUTHORISED ACCESS PROHIBITED!


      PLEASE REVIEW THE TERMS AND CONDITIONS SHOWN BELOW
      PRIOR TO GAINING FURTHER ACCESS TO THIS DEVICE.


      Unauthorised access or use of this device may be
      subject to civil and criminal penalties under
      applicable law.


      All activities on this device may be monitored and
      use of this device gives express permission for
      such monitoring.


      **************************************************
      **************************************************


      ^
      !
      line con 0
      exec-timeout 0 0
      password 0 ********
      no modem enable
      transport output all
      stopbits 1
      line aux 0
      line vty 0 1
      exec-timeout 10 0
      password 0 ********
      access-class 101 in
      logging synchronous
      transport input telnet ssh
      transport output telnet ssh
      line vty 2 4
      transport input none
      transport output none
      !
      scheduler max-task-time 5000
      sntp server 158.43.128.33
      sntp server 158.43.128.66
      end

      Enjoy.
      NewsreadeR likes this.

    5. #24
      xmatelot's Avatar
      xmatelot is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Aug 2012
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Help with setup of a Cisco Router 857w with Sky

      Forgot to mention the IOS versions

      c870-advipservicesk9-mz.150-1.XA5 was the most recent but I also used c870-advipservicesk9-mz.124-15.T7

    6. #25
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,211
      Thanks
      108
      Thanked 373 Times in 304 Posts
      Blog Entries
      48

      Re: Help with setup of a Cisco Router 857w with Sky

      Quote Originally Posted by xmatelot View Post
      Forgot to mention the IOS versions

      c870-advipservicesk9-mz.150-1.XA5 was the most recent but I also used c870-advipservicesk9-mz.124-15.T7
      Totally over my head but thanks for the working config being posted.




      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

      Follow us on Twitter @skyuser

     

     
    Page 3 of 3 FirstFirst 123

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION