Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4
    Like Tree1Likes
    • 1 Post By snadge

    Line attentuation increased, speed fallen, no idea why

    This is a discussion on Line attentuation increased, speed fallen, no idea why within the Sky Broadband help forums, part of the Sky Broadband help and support category; Recently, the router has needed restarting, as the line stats have constantly dropped from something like this: ADSL Link Downstream ...

    1. #1
      Cam's Avatar
      Cam
      Cam is offline Sky User Member
      Exchange: Bradwell Abbey
      Broadband ISP: Sky Mid
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Apr 2009
      Location
      Milton Keynes
      Posts
      28
      Thanks
      2
      Thanked 0 Times in 0 Posts

      Line attentuation increased, speed fallen, no idea why

      Recently, the router has needed restarting, as the line stats have constantly dropped from something like this:

      ADSL Link Downstream Upstream
      Connection Speed 3570 kbps 608 kbps
      Line Attenuation 55.0db 33.5db
      Noise Margin 7.7db 7.6db

      and after a few hours use (downloading stuff causes it to drop faster) it has dropped to this:

      ADSL Link Downstream Upstream
      Connection Speed 1533kbps 477 kbps
      Line Attenuation 56.0db 33.0db
      Noise Margin 5.8db 8.2db

      Which is obviously a big drop. However now it does not speed up when the router is restarted. 3 years ago from advice from this forum, I replaced the master socket with the XTE-2005. Also, the DG834GT router is something like 7 years old now (which has had the old firmware flashed and removed).

      What could be causing this drop in speed?

      Thanks

      Cam


    2. Advertisement
    3. #2
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Q Hub ER110
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      27,896
      Thanks
      810
      Thanked 2,194 Times in 2,064 Posts

      Re: Line attentuation increased, speed fallen, no idea why

      You have mentioned the two possibilities.

      First have you switch the router off for say 30 seconds and tried again to see what you get?

      If that doesn't help, do you have another ADSL router to hand? If so could you connect it to the socket and see what the stats are?

      Old routers can loose their connection speed. Also so can filtered faceplates, although they do last longer than a microfilter.

      After trying a different router, try an unused microfilter in the Test Socket to see if that helps.

      Sky Fibre Unlimited Pro: Connected at 80,000 kbps / 20,000 kbps
      Previous ADSL2+ Speed 19999 kbps 1153 kbps, Line Attenuation 17.5 db 6.9 db, Noise Margin 7.5 dB 8.7 dB
      Speedtest: 17.15MB/s 0.97Mb/s Ping 31 ms

    4. The Following User Says Thank You to Scubbie For This Useful Post:

      Cam (03-03-12)

    5. #3
      Cam's Avatar
      Cam
      Cam is offline Sky User Member
      Exchange: Bradwell Abbey
      Broadband ISP: Sky Mid
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Apr 2009
      Location
      Milton Keynes
      Posts
      28
      Thanks
      2
      Thanked 0 Times in 0 Posts

      Re: Line attentuation increased, speed fallen, no idea why

      Thanks for the reply,

      I've tried turning off the router for 30 seconds a few times now, and the same speed/attenutation/noise margin stands.

      The master socket doesn't have a test socket since it's a xte-2005 master socket.

      I don't have another router to test the connection. I will try and get on the phone to sky and get them to send a replacement (hopefully!).

      Thanks

    6. #4
      snadge's Avatar
      snadge is offline Sky User Member
      Exchange: Blaydon
      Broadband ISP: SKY Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+ HD
      Join Date
      Jul 2008
      Posts
      320
      Thanks
      8
      Thanked 6 Times in 6 Posts

      Re: Line attentuation increased, speed fallen, no idea why

      Quote Originally Posted by Cam View Post
      Thanks for the reply,

      I've tried turning off the router for 30 seconds a few times now, and the same speed/attenutation/noise margin stands.

      The master socket doesn't have a test socket since it's a xte-2005 master socket.

      I don't have another router to test the connection. I will try and get on the phone to sky and get them to send a replacement (hopefully!).

      Thanks
      I think what scubbie means is to remove your xte-2005 filtered faceplate and use an un-used filter in the test socket behind the xte-2005 (on the Master Sockets BackPlate) , this would rule out any problems with the xte-2005 (external wiring is void of the DSL signal when using xte-2005 so the fault is not there, unless the xte-2005 is now faulty & failing)

      Line Attenuations can fluctuate very slightly..sometimes mine says 25.5db and sometimes 26db, when I was with o2 it would fluctuate as much as 1db, much larger fluctuations usually indicate hardware problems be it the XTE-2005 , Router or faulty wiring. Its hard to say if the 1db change is indicative of a problem, usually much more than that to be honest, but as scubbie suggests try in test socket with a new un-used filter and if its same then again with diff router.

      also, SKY have been having problems with flappy lines (dis-connections) on certain exchanges, you may be on one of these exchanges -> LINK

      your Noise Margin has dropped a bit too (7db is default)... a plunging Noise Margin is usually indicative of noise increase on the line as the 'margin' between the 'noise' and the 'signal' decreases as the 'noise' raises towards the 'signal' - not saying this is the case here though.
      NewsreadeR likes this.
      - Hardware - Netgear DG834Nv1
      - Line Attenuation - 27.5db
      - Sync Rate - 17,600k
      - Noise Margin - 7db
      - Latency - 28ms

    7. The Following User Says Thank You to snadge For This Useful Post:

      Cam (04-03-12)

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION