Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    please help, no joy with billion7800n

    This is a discussion on please help, no joy with billion7800n within the Sky Broadband help forums, part of the Sky Broadband help and support category; been sky router password generator, generated the user name and password, following all the guilds on the site, still can't ...

    1. #1
      bimmerv8's Avatar
      bimmerv8 is offline Sky User Member
      Exchange: 01255
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Jan 2012
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      please help, no joy with billion7800n

      been sky router password generator, generated the user name and password,
      following all the guilds on the site, still can't get the billion to connect, what have i done wrong??
      please help and advise! thanks


    2. Advertisement
    3. #2
      kludgedean's Avatar
      kludgedean is offline Sky User Member
      Exchange: WNCB
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagemcom 2304n
      Sky TV: Sky+HD box
      Join Date
      May 2011
      Location
      North Wales
      Posts
      34
      Thanks
      13
      Thanked 0 Times in 0 Posts

      Re: please help, no joy with billion7800n

      have you tried the PPPoA method, with setting it at 0 and 38 with your username and password? auth type should be CHAP i believe.

      Having problems myself with the 7700N i received a few hours ago ;[
      http://www.speedtest.net/result/1760628538.png

    4. #3
      timc's Avatar
      timc is offline Sky User Member
      Exchange: Hadleigh, Essex
      Broadband ISP: BT Infinity
      Router: Billion 7800N
      Sky TV: Sky+HD box
      Join Date
      May 2011
      Location
      Hadleigh,Essex
      Posts
      299
      Thanks
      3
      Thanked 21 Times in 21 Posts

      Re: please help, no joy with billion7800n

      Quote Originally Posted by kludgedean View Post
      have you tried the PPPoA method, with setting it at 0 and 38 with your username and password? auth type should be CHAP i believe.

      Having problems myself with the 7700N i received a few hours ago ;[
      On my 7800N I use Auto for Auth. Protocol.

      My other settings are MTU of 1500 , VPI/VCI of 0,38 , Encap Method VC/MUX , NAT & Obtain DNS Automatic both checked and IPV6 unchecked. Obviously PPPoA.

      Best when obtaining the username /password is to copy/paste - say to Notepad - rather than write it down.

    5. #4
      simon194's Avatar
      simon194 is offline Sky User Member
      Exchange: NDHAS
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Q Hub with Billion 8800NL in bridge mode
      Sky TV: Sky Q 2TB
      Join Date
      Mar 2010
      Posts
      367
      Thanks
      0
      Thanked 31 Times in 27 Posts

      Re: please help, no joy with billion7800n

      Quote Originally Posted by bimmerv8 View Post
      been sky router password generator, generated the user name and password,
      following all the guilds on the site, still can't get the billion to connect, what have i done wrong??
      please help and advise! thanks
      Is your Sky router connecting using PPPoA or MER?

      If it's MER then it may not be possible to use PPPoA as Sky are gradually phasing it out. My spare Netgear router that I keep set up as a backup no longer connects.

    6. #5
      kludgedean's Avatar
      kludgedean is offline Sky User Member
      Exchange: WNCB
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagemcom 2304n
      Sky TV: Sky+HD box
      Join Date
      May 2011
      Location
      North Wales
      Posts
      34
      Thanks
      13
      Thanked 0 Times in 0 Posts

      Re: please help, no joy with billion7800n

      having issues still myself, which hopefully someone will be able to help me out with, as far as I can see there should be no issue at all on my 7700n (I'm on MER), but fear that PPPoA has been phased out here :'(
      Got another older router due here in about an hour, so will try that as well. Really wanted to SNR Tweak my connection a little as the line is nice and stable, i've only ever seen it hit 6dB once.
      Here's hoping I can get help... Seeing as you're having problems with the 7800n, I guess that may have not been a 'better' choice ;[

      If you get it working, please report back
      http://www.speedtest.net/result/1760628538.png

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION