I've been experiencing some issues with my broadband for about 2 weeks now and its happening on all the PC's connected either wirelessly or by cable to my Sky Unlimited package.
I've had Sky for almost 2 years I think and had no issues up til now.

Webpages are intermittently loading, usual error message is "The webpage is not available" Operation timed out errors on big name websites such as BBC news, Facebook, youtube etc etc. After refreshing the page several times it seems to (on the off chance) go in ok. Watching youtube video's is near impossible this days but again intermittently does work.

I've tried a number of things so far: restarting router, all PC's, using a different microfilter, connecting the router straight to the wall socket (we have extension cables) although we have no test socket but the situation has not improved at all.

My router speeds are quite good I think and I've only been noticing slight changes in the down and up speed but nothing which would cause the errors I'm getting.


System Up Time: 19:54:07
Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
WAN PPPoA 395711 143223 0 5112 23565 01:41:43
LAN 100M/Full 8919039 8112531 0 58493 9742 19:54:02
WLAN 11M/54M 237611 142463 0 1868 285 19:53:49
ADSL Link Downstream Upstream
Connection Speed 14109 kbps 1018 kbps
Line Attenuation 21 db 8 db
Noise Margin 7 db 7 db

I'm on the brink of phoning sky to get some assistance from them but thought I'd see if anyone on here had any helpful suggestions.
Any help gratefully received! thanks alot!