Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 14 of 14

    How does my new TP-Link WD8960N router look?

    This is a discussion on How does my new TP-Link WD8960N router look? within the Sky Broadband help forums, part of the Sky Broadband help and support category; Thanks so much for you input thats really helped me out a lot. I am not using any filters on ...

    1. #11
      craney13's Avatar
      craney13 is offline Sky User Member
      Exchange: Braintree
      Broadband ISP: Sky Broadband Unlimited
      Router:
      Sky TV: SkyHD box
      Join Date
      Aug 2009
      Posts
      142
      Thanks
      60
      Thanked 0 Times in 0 Posts

      Re: How does my new TP-Link WD8960N router look?

      Thanks so much for you input thats really helped me out a lot. I am not using any filters on my line as an openreach engineer came out to my property a couple of months ago as i was having constant disconection issue and fitted me an openreach filtered faceplate on my 1st extension socket as i have an XNTE.



      Uploaded with ImageShack.us

      Before i installed the new router i plugged my old sagemcom router into the phone socket in my bedroom just to make sure it wouldn't work and the filtered plate was working fine and the router didnt sync so im happy that the faceplate is doing its job.

      Thanks for the portforward software link isitme i will definatly have a look at that.

      I just found it kinda strange that the CRC error's dont seem to appear on the stats page in the router, i even tried the V8 of DMT tool and that seemed to show everything apart from the CRC errors as well. Is there anything other than the HEC errors from that list that i should perhaps keep an eye on?

      Thanks so much again


    2. Advertisement
    3. #12
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: How does my new TP-Link WD8960N router look?

      To be honest, I would not bother watching for anything. If you start to get a lot of disconnections, that's soon enough to check the errors.

      I am not too sure myself why it is not showing a CRC error count. Have you had a good search through the settings. CRC errors may show in the ethernet section, they do in this one -
      TP-Link TD-W8961ND | User Guide - Page 23

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    4. #13
      craney13's Avatar
      craney13 is offline Sky User Member
      Exchange: Braintree
      Broadband ISP: Sky Broadband Unlimited
      Router:
      Sky TV: SkyHD box
      Join Date
      Aug 2009
      Posts
      142
      Thanks
      60
      Thanked 0 Times in 0 Posts

      Re: How does my new TP-Link WD8960N router look?

      Thanks for that link isitme, i have had another look and the only thing i could really find was under the statistics tab dont know if this is anything or not


      By craney at 2011-09-09


      By craney at 2011-09-09

    5. #14
      craney13's Avatar
      craney13 is offline Sky User Member
      Exchange: Braintree
      Broadband ISP: Sky Broadband Unlimited
      Router:
      Sky TV: SkyHD box
      Join Date
      Aug 2009
      Posts
      142
      Thanks
      60
      Thanked 0 Times in 0 Posts

      Re: How does my new TP-Link WD8960N router look?

      I have just managed to learn how to telnet into my router and i have come across something rather strange. I used the command adsl info --stats to bring up the latest stats and it seems that telent is showing 417 HEC errors downstream yet when i log into the router via my web browser and view the statistics page it shows the same amount of HEC errors but has them in the upstream column?

      Any idea why this might be


      By craney at 2011-09-12


      By craney at 2011-09-12

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION