Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Sky router gone nuts

    This is a discussion on Sky router gone nuts within the Sky Broadband help forums, part of the Sky Broadband help and support category; I have had DNS errors while surfing. my connection goes through a wireless router set with a static ip through ...

    1. #1
      Ashley Cardwell's Avatar
      Ashley Cardwell is offline Sky User Member
      Exchange: Llanfaethlu
      Broadband ISP: Sky Connect 17pm - CRAP
      Router: Non Sky Router
      Sky TV: Basic & +
      Join Date
      Jun 2011
      Location
      Anglesey, North Wales
      Posts
      21
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Sky router gone nuts

      I have had DNS errors while surfing. my connection goes through a wireless router set with a static ip through to the sky router. I turned the sky router off and then back on. cannot connect directly via the router, only through my wired bridge. when connecting wirelessly, it just doesnt respond even though the network is visible.

      This stumped me. After i on/off the router, when trying to log in to the admin page, i got error 401, "another user online" or something to that wording. meaning that someone had already logged in to the router.

      remote management is unchecked on the router, but the internet is slow. via either router. any suggestions?


    2. Advertisement
    3. #2
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Q Hub ER110
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      27,907
      Thanks
      812
      Thanked 2,195 Times in 2,065 Posts

      Re: Sky router gone nuts

      Quote Originally Posted by Ashley Cardwell View Post
      I have had DNS errors while surfing. my connection goes through a wireless router set with a static ip through to the sky router. I turned the sky router off and then back on. cannot connect directly via the router, only through my wired bridge. when connecting wirelessly, it just doesnt respond even though the network is visible.
      How are you specifically connecting the two together? Which router is where and what make & model are they?

      Just in case, there are some guides on this forum, please see the thread below. Links to the others are in the first screen.

      How to connect two Routers together

      Quote Originally Posted by Ashley Cardwell View Post
      This stumped me. After i on/off the router, when trying to log in to the admin page, i got error 401, "another user online" or something to that wording. meaning that someone had already logged in to the router.

      remote management is unchecked on the router, but the internet is slow. via either router. any suggestions?
      This is a sign that your computer may be changing IP addresses and that you need to sign out properly.

      Typically I might get this if I am working over WiFi, then plug in an Ethernet cable.

      Sky Fibre Unlimited Pro: Connected at 80,000 kbps / 20,000 kbps
      Previous ADSL2+ Speed 19999 kbps 1153 kbps, Line Attenuation 17.5 db 6.9 db, Noise Margin 7.5 dB 8.7 dB
      Speedtest: 17.15MB/s 0.97Mb/s Ping 31 ms

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION