Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 63k members.


    Results 1 to 1 of 1

    Not Connecting

    This is a discussion on Not Connecting within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi Guys Hoping that someone can help. I went on holiday on 4th June and returned 2 weeks later. I ...

    1. #1
      mikelane's Avatar
      mikelane is offline Sky User Member
      Exchange: Pinner
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: Sagem SR102
      Sky TV: Sky+HD box
      Join Date
      Jun 2007
      Thanked 2 Times in 2 Posts

      Unhappy Not Connecting

      Hi Guys

      Hoping that someone can help. I went on holiday on 4th June and returned 2 weeks later. I had pulled the power lead from the Netgear router before going and switched the computer off. On returning, I reversed the process but the router would not connect up to the Sky broadband. After booting, the only lights to stay on were the power, wireless and LAN connections but no @ indicating Broadband. Rang Sky and they made me do all the usual things including resetting the router to no avail. It was escalated to Teir 2 but did not hear anything after 3 more calls to them. Meanwhile borrowed my son's redundant Sky Netgear router (he has defected to another supplier) and using my existing power supply and lead to the filtered socket attempted to connect via his Router with the same results. Rang Sky again today and they agreed to put the call through to Teiresias 2. This was finally answered after 30 minutes by a very helpful guy who seemed to know what he was talking about. He feted the line and sent series of pips down it which I could hear. He said that the line appeared OK a nd said that he could see other users locally (pinner) on line. Even though I have tried another router, he is sending a new one as he thiks that possibly the wire between the router and the socket might be damaged (I had tried another one) OR the power supply might be damaged as it has been in use for 6 years. As the wifi works and I can access the router from the computer and see all my LAN connections my question is does the power supply sound like the problem or can anyone suggest what else the problem might be?

      Sorry to be so long-winded but just trying to present the whole scenario. I never thought that living without broadband for 6 days could be so devastating! Using my mobile for this.

      Many thanks in anticipation

      Duplicate post - answers here - Not Connecting
      Last edited by Isitme; 26-06-11 at 12:22 PM. Reason: Auto corrections are wrong

    2. Advertisement


    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB