Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Sagem F@ST 2304n Connection dropping while downloading ??

    This is a discussion on Sagem F@ST 2304n Connection dropping while downloading ?? within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi, I have read various posts regarding this Router Sagem F@ST 2304n which i have had all sorts of problems ...

    1. #1
      neil_y1977's Avatar
      neil_y1977 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max/Unlimited
      Router: Sagemcom 2304n
      Sky TV: Sky Basic
      Join Date
      May 2011
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Sagem F@ST 2304n Connection dropping while downloading ??

      Hi,

      I have read various posts regarding this Router Sagem F@ST 2304n which i have had all sorts of problems with since i received it yesterday. It seems that i can browse the internet fine as i am doing so now. But when i start downloading (i.e on steam and getting around 850kps). The connection drops with in 1 to 5 minutes (Connection to the router everything). Which is very odd indeed.

      Is this all related to the firmware that i have been reading or is it something completely different ?.

      Any help would be Great

      Regards

      Neil.


    2. Advertisement
    3. #2
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Q Hub ER110
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      27,903
      Thanks
      810
      Thanked 2,195 Times in 2,065 Posts

      Re: Sagem F@ST 2304n Connection dropping while downloading ??

      I'm sorry to say this, but you are describing the same problem as experienced several thousand other Sky BB users.

      The current advice is to sign in to the router and disable the WiFi.

      To do this, ensure that the router is connected by Ethernet cable to your computer and follow these instructions:

      1. type 192.168.0.1 into your browser

      2. click the 'Setup' tab

      3. enter the username & password (username = admin, password = sky) in lowercase

      4. Click the boxes under the section 'Wireless Access Point' so that all three are unticked

      Enable Wireless Access Point
      Allow Broadcast of Name (SSID)
      Wireless Isolation
      5. Scroll down and click 'Apply'

      This is fine if you are using the Ethernet link anyway, but not so good if you are using the WiFi.

      If you are using the WiFi, then current advice would be to disable the WiFi on the Sagem 2304n and set up an old WiFi router as a 2nd router and use this for the WiFi access point.

      See this thread for information on how to achieve this:

      How to connect two Routers together

      Sky Fibre Unlimited Pro: Connected at 80,000 kbps / 20,000 kbps
      Previous ADSL2+ Speed 19999 kbps 1153 kbps, Line Attenuation 17.5 db 6.9 db, Noise Margin 7.5 dB 8.7 dB
      Speedtest: 17.15MB/s 0.97Mb/s Ping 31 ms

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION