Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 7 123 ... LastLast
    Results 1 to 10 of 67

    Problems since W7 install

    This is a discussion on Problems since W7 install within the Sky Broadband help forums, part of the Sky Broadband help and support category; Ok have bought and am running W7 Home premium for last 3 months now.. Previous ran XPSP3 for god knows ...

    1. #1
      stevogums's Avatar
      stevogums is offline Sky User Member
      Exchange: Huyton
      Broadband ISP: Sky Fibre Unlimited
      Router: ER110
      Sky TV: SKY Q
      Join Date
      Dec 2006
      Posts
      81
      Thanks
      5
      Thanked 1 Time in 1 Post

      Problems since W7 install

      Ok have bought and am running W7 Home premium for last 3 months now..
      Previous ran XPSP3 for god knows how long always had no probs with my connection.
      I game quite a lot and had previous set up my connection via SKY tier 3 i think it was for best speeds up/down i could get ..
      These averaged out at 5Mb down and 680 up .
      Which i must add i was more than pleased with for my location...(sadly no Cable in my area)
      Since the addition of W7 im getting really weird connections..
      Started off not too bad speeds dropped a bit but not too much..
      Recently im down to 3Mb and 540 .
      Just to eliminate some things i totally rewired BT master socket and the hard extension im running PC off upstairs..Also ran modem off master socket downstairs just as i know i will get asked to do when i eventually ring up.
      Thing is the Internet also seems a bit jittery loading pages were as it was quite responsive..
      Haver tried a few tips off the net which have improved things a bit but my connection has still lost 2Mb and a bit of the up...
      Running out of ideas maybe a W7 issue im not sure .
      Any advice much appreciated before i ring the number of doom...


    2. Advertisement
    3. #2
      User05's Avatar
      User05 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Fibre Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Dec 2008
      Posts
      3,030
      Thanks
      0
      Thanked 171 Times in 164 Posts

      Re: Problems since W7 install


    4. #3
      stevogums's Avatar
      stevogums is offline Sky User Member
      Exchange: Huyton
      Broadband ISP: Sky Fibre Unlimited
      Router: ER110
      Sky TV: SKY Q
      Join Date
      Dec 2006
      Posts
      81
      Thanks
      5
      Thanked 1 Time in 1 Post

      Re: Problems since W7 install

      ppp0 Link encap:Point-Point Protocol
      inet addr:90.211.62.227 P-t-P:87.87.254.133 Mask:255.255.255.255
      UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1500 Metric:1
      RX packets:1948236 errors:0 dropped:0 overruns:0 frame:0
      TX packets:1236137 errors:0 dropped:0 overruns:0 carrier:0
      collisions:0 txqueuelen:3
      RX bytes:2881414063 (2.6 GiB) TX bytes:65726124 (62.6 MiB)

      Uptime 437743.70 429970.99
      Wan up 421649.20 415151.20
      adslctl: ADSL driver and PHY status
      Status: ShowtimeRetrain Reason: 1
      Channel: FAST, Upstream rate = 561 Kbps, Downstream rate = 3067 Kbps
      Link Power State: L0
      Mode: ADSL2
      Channel: Fast
      Trellis: U:ON /D:ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 6.4 10.5
      Attn(dB): 51.0 32.5
      Pwr(dBm): 10.5 10.6
      Max(Kbps): 6752 660
      Rate (Kbps): 3067 561

    5. #4
      User05's Avatar
      User05 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Fibre Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Dec 2008
      Posts
      3,030
      Thanks
      0
      Thanked 171 Times in 164 Posts

      Re: Problems since W7 install

      What about the error counts below those stats?

    6. #5
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Problems since W7 install

      Plug it into your Test socket and post the stats from there
      How to test your ADSL in the Master Test Socket

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    7. #6
      stevogums's Avatar
      stevogums is offline Sky User Member
      Exchange: Huyton
      Broadband ISP: Sky Fibre Unlimited
      Router: ER110
      Sky TV: SKY Q
      Join Date
      Dec 2006
      Posts
      81
      Thanks
      5
      Thanked 1 Time in 1 Post

      Re: Problems since W7 install

      Ive done the test socket thing and was no change. But i can do it again if you think it would help.
      Here are full stats..
      ppp0 Link encap:Point-Point Protocol
      inet addr:90.211.62.227 P-t-P:87.87.254.133 Mask:255.255.255.255
      UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1500 Metric:1
      RX packets:1948236 errors:0 dropped:0 overruns:0 frame:0
      TX packets:1236137 errors:0 dropped:0 overruns:0 carrier:0
      collisions:0 txqueuelen:3
      RX bytes:2881414063 (2.6 GiB) TX bytes:65726124 (62.6 MiB)

      Uptime 437743.70 429970.99
      Wan up 421649.20 415151.20
      adslctl: ADSL driver and PHY status
      Status: ShowtimeRetrain Reason: 1
      Channel: FAST, Upstream rate = 561 Kbps, Downstream rate = 3067 Kbps
      Link Power State: L0
      Mode: ADSL2
      Channel: Fast
      Trellis: U:ON /D:ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 6.4 10.5
      Attn(dB): 51.0 32.5
      Pwr(dBm): 10.5 10.6
      Max(Kbps): 6752 660
      Rate (Kbps): 3067 561
      G.dmt framing
      K: 15(0) 18
      R: 16 16
      S: 1 8
      D: 128 8
      ADSL2 framing
      MSGc: 53 68
      B: 14 17
      M: 1 8
      T: 7 1
      R: 16 16
      S: 0.1550 7.7575
      L: 1600 165
      D: 384 8
      Counters
      SF: 1007276 948194
      SFErr: 0 1
      RS: 416005180 4006477
      RSCorr: 154171 47
      RSUnCorr: 0 0

      HEC: 0 0
      OCD: 0 0
      LCD: 0 0
      Total Cells: 116619652 21329527
      Data Cells: 61491497 2611378
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 1161 1
      SES: 10 0
      UAS: 271 3740
      AS: 16121

      INP: 15.36 3.10
      PER: 16.00 17.93
      delay: 14.88 15.51
      OR: 29.49 33.00

      Bitswap: 4069 223

      Total time = 1 days 1 hours 35 min 43 sec
      SF = 27076829
      CRC = 2573
      LOS = 2
      LOF = 18
      ES = 1161
      Latest 1 day time = 1 hours 35 min 43 sec
      SF = 358865
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Latest 15 minutes time = 5 min 43 sec
      SF = 21434
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Previous 15 minutes time = 15 min 0 sec
      SF = 56218
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Previous 1 day time = 24 hours 0 sec
      SF = 5352199
      CRC = 1091
      LOS = 1
      LOF = 9
      ES = 505
      15 minutes interval [-30 min to -15 min] time = 15 min 0 sec
      SF = 56280
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      15 minutes interval [-45 min to -30 min] time = 15 min 0 sec
      SF = 56217
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      15 minutes interval [-60 min to -45 min] time = 15 min 0 sec
      SF = 56218
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Showtime Drop Reason: 1
      Last Retrain Reason: 1
      ChipSet Vendor Id: GSPN:0x 10
      ChipSet VersionNumber:
      ChipSet SerialNumber:

    8. #7
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Problems since W7 install

      Ive done the test socket thing and its no change.
      Would you like to post the stats anyway? The basic stats will do, no need for extended.

      Apart from a number of errored seconds your connection looks OK. Your problems have nothing to do with Win 7, that does not effect your sync speed.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    9. #8
      stevogums's Avatar
      stevogums is offline Sky User Member
      Exchange: Huyton
      Broadband ISP: Sky Fibre Unlimited
      Router: ER110
      Sky TV: SKY Q
      Join Date
      Dec 2006
      Posts
      81
      Thanks
      5
      Thanked 1 Time in 1 Post

      Re: Problems since W7 install

      This is from Master Socket connected as i type.
      ppp0 Link encap:Point-Point Protocol
      inet addr:90.220.14.218 P-t-P:87.87.254.133 Mask:255.255.255.255
      UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1500 Metric:1
      RX packets:703 errors:0 dropped:0 overruns:0 frame:0
      TX packets:534 errors:0 dropped:0 overruns:0 carrier:0
      collisions:0 txqueuelen:3
      RX bytes:718428 (701.5 KiB) TX bytes:87718 (85.6 KiB)

      Uptime 137.85 120.70
      Wan up 47.75 36.13
      adslctl: ADSL driver and PHY status
      Status: ShowtimeRetrain Reason: 0
      Channel: FAST, Upstream rate = 557 Kbps, Downstream rate = 3066 Kbps
      Link Power State: L0
      Mode: ADSL2
      Channel: Fast
      Trellis: U:ON /D:ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 7.0 10.5
      Attn(dB): 51.0 32.5
      Pwr(dBm): 10.5 10.4
      Max(Kbps): 5660 656
      Rate (Kbps): 3066 557
      G.dmt framing
      K: 15(0) 18
      R: 16 16
      S: 1 8
      D: 128 8
      ADSL2 framing
      MSGc: 63 68
      B: 14 17
      M: 1 8
      T: 6 1
      R: 16 16
      S: 0.1548 7.8048
      L: 1602 164
      D: 384 8
      Counters
      SF: 7197 6393
      SFErr: 0 1
      RS: 2979972 58923
      RSCorr: 496 0
      RSUnCorr: 0 0

      HEC: 0 0
      OCD: 0 0
      LCD: 0 0
      Total Cells: 832273 147715
      Data Cells: 15517 2361
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 0 1
      SES: 0 0
      UAS: 15 4139
      AS: 115

      INP: 15.34 3.12
      PER: 16.02 18.04
      delay: 14.86 15.60
      OR: 34.45 32.80

      Bitswap: 29 3

      Total time = 2 min 17 sec
      SF = 7197
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Latest 1 day time = 2 min 17 sec
      SF = 7197
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Latest 15 minutes time = 2 min 17 sec
      SF = 7197
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Previous 15 minutes time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Previous 1 day time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Showtime Drop Reason: 0
      Last Retrain Reason: 0
      ChipSet Vendor Id: GSPN:0x 10
      ChipSet VersionNumber:
      ChipSet SerialNumber:

    10. #9
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Problems since W7 install

      That suggests your external line, or the router is the problem. Do you have any noise on your voice line? Do you have another router you can try?

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    11. #10
      stevogums's Avatar
      stevogums is offline Sky User Member
      Exchange: Huyton
      Broadband ISP: Sky Fibre Unlimited
      Router: ER110
      Sky TV: SKY Q
      Join Date
      Dec 2006
      Posts
      81
      Thanks
      5
      Thanked 1 Time in 1 Post

      Re: Problems since W7 install

      Got no other router to try and not really noticed any major noise on the line.
      Do you think i need to be calling Sky?

     

     
    Page 1 of 7 123 ... LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION