Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Need help with sudden high noise margin and low connection

    This is a discussion on Need help with sudden high noise margin and low connection within the Sky Broadband help forums, part of the Sky Broadband help and support category; My connection is usually as follows 6400 Down 850ish Up Today i dropped to 5000 which sometimes happens but this ...

    1. #1
      MattyRockster's Avatar
      MattyRockster is offline Sky User Member
      Exchange: mattrock93@hotmail.com
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Feb 2011
      Posts
      14
      Thanks
      1
      Thanked 1 Time in 1 Post

      Need help with sudden high noise margin and low connection

      My connection is usually as follows
      6400 Down 850ish Up

      Today i dropped to 5000 which sometimes happens but this low has never happened before
      why is this
      Connection Speed 3467 kbps 870 kbps
      Line Attenuation 46.0 db 27.6 db
      Noise Margin 18.4 db 8.0 db

      my noise margin is never that bad what causes that :O

      Now its back to normal but this is what its like usually

      ADSL Link Downstream Upstream
      Connection Speed 6095 kbps 825 kbps
      Line Attenuation 46.0 db 27.6 db
      Noise Margin 7.4 db 10.5 db
      Last edited by MattyRockster; 26-02-11 at 12:05 AM.


    2. Advertisement
    3. #2
      User05's Avatar
      User05 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Fibre Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Dec 2008
      Posts
      3,030
      Thanks
      0
      Thanked 171 Times in 164 Posts

      Re: Need help with sudden high noise margin and low connection

      Just looks like the line has had a momentary noise issue of some kind, causing the router to resync to the new conditions. Once the interference/noise was gone (as seen by the high SNR in your first set of stats), then a reboot will get it back to where it was (second stats).

      Just keep your eye on it to see if it happens frequently.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION