Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Lost speed with Sagem Router firmware upgrade

    This is a discussion on Lost speed with Sagem Router firmware upgrade within the Sky Broadband help forums, part of the Sky Broadband help and support category; My Sagem Router has recently upgraded the firmware from 1.9Sky to 2.8Sky. Unfortunately my connection speed has dropped from 10235kbps ...

    1. #1
      ToeKnee's Avatar
      ToeKnee is offline Sky User Member
      Exchange: Andover
      Broadband ISP: Plusnet Unlimited Fibre
      Router: Non Sky Router
      Sky TV: Sky Q
      Join Date
      Apr 2008
      Posts
      96
      Thanks
      4
      Thanked 4 Times in 4 Posts

      Unhappy Lost speed with Sagem Router firmware upgrade

      My Sagem Router has recently upgraded the firmware from 1.9Sky to 2.8Sky.

      Unfortunately my connection speed has dropped from 10235kbps to 7424kbps (downlink). My downlink line attenuation has strangely dropped from 40.0 to 36.0dB and the downlink noise margin is now 9.1dB.

      The modem status is showing "PPP Server Down".

      Speedtest.net tells me my speed has fallen from about 8.9Mb/s (typical) to 6.39Mb/s.
      Sites are noticeably slower to load.

      I have tried turning the router off then on again but it does not get any better.

      How do I get my speed back up to previous levels?

      What is the purpose of the 2.8Sky firmware upgrade?


    2. Advertisement
    3. #2
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: LWWIL
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Now TV
      Join Date
      Apr 2007
      Location
      London
      Posts
      9,374
      Thanks
      3
      Thanked 122 Times in 121 Posts

      Re: Lost speed with Sagem Router firmware upgrade

      Bug fixes...as for connection, reboot in the morning and see how it goes. Failing that, check your connection in the test socket assuming you have one
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    4. The Following User Says Thank You to IWasNotTheEnemy For This Useful Post:

      ToeKnee (14-01-11)

    5. #3
      ToeKnee's Avatar
      ToeKnee is offline Sky User Member
      Exchange: Andover
      Broadband ISP: Plusnet Unlimited Fibre
      Router: Non Sky Router
      Sky TV: Sky Q
      Join Date
      Apr 2008
      Posts
      96
      Thanks
      4
      Thanked 4 Times in 4 Posts

      Re: Lost speed with Sagem Router firmware upgrade

      That seems to have done the trick!

      Modem status is now showing as "Up" and speedtest.net reports a downlink speed of 9.0 Mb/s.

      Thanks for your help.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION